WL11 pro latest Version - no Multichannel recording

Dear Wavelabers,

I can´t find a solution for my recording issue which is:
I want to record Multi Stereo (which I did before - and I am almost shure about this) in the Wave-editor.
My Audio Connections are as follows:

When I select Multi-Stereo in the Record-Dialog

– sorry no second screenshot allowed for noobs :frowning:

and press OK the channels stay at Stereo.

Any idea what I am doing wrong?



In your “Channel Configuration” > Multi Stereo
it’s just below
“Layout” select “Stereo 2x up to 32X” = up to 64 mono(s)

hope it helps

regards S-EH

In the record dialog, you have to select a 4-channel file format.

Thanks for the hints - I already had correct settings in the cannel configuration and the record dialog.
After reinstalling all drivers of the interface (RME Fireface 800) nothing changed but:
With an other interface (RME Fireface UCX - which I didn’t use for recording) it works and -
@PG1 : In Wavelab 10 it works as expected with both interfaces.
Regards Thomas