WL8.03 Mac Stopped Working; Won't Launch

I installed WL 8.03 this week. It worked ok most of the week. Yesterday I opened and viewed a WL7 project (not sure if this is related, but that’s what WL8 was doing the last time it ran). I arrived today and attempted to open that project. WL8 crashed. I tried holding the option key. Still crashed. I tried opening a WL8 native project. Still crashes. Something’s gone very very wrong, and now WL8 will not open at all.

Meanwhile WL7 seems happy enough, so I’m not DOA, but I can’t open current work at all. Help!!!

Crash logs attached for conditions above.
WL8 Launch Crash Logs.zip (127 KB)

Just tried reinstalling WL8. Still no love, immediate crash after splash screen is displayed. Ugh.

Tried reinstalling my e-licensor drivers. Still no luck. WL8 seems down for the count.

No workee in 64 bit mode (can’t use it but thought I’d at least try). WTF, WL8!?!

The fix was a tad painful (lost some optimizations and workflow tweaks), but simple enough:
Went to preferences, and removed these two files then restarted:

I kind of suspect just one of those files would have gotten me back AND preserved prefs, but running beats not. So I’ll live with it and move on.