Wo sind die Logical-Presets? (Windows 64 bit)

Unter Cubase 6.5 kann ich unter /MIDI/Logical-Presets eben genau diese aufrufen. Ab Version 7 (7.06) und 7.5 ist dieser Menüpunkt ausgegraut. In den Programmverzeichnissen der jeweiligen Versionen finde ich unter
C:\Programme\Steinberg\Cubase “VERSION”\Presets die beiden Ordner “Logical Edit” und “Project Logical Editor”
Wie kann ich in den Versionen ab 7 diese Presets freischalten, dass ich sie im Programm auch verwenden kann?

Ich habe schon mit SHIFT+STRG+ALT Cubase gestartet und dort “Programmeinstellungen deaktivieren” probiert, aber leider ohne Besserung.

Der Logical Editor an sich funktioniert (wahrscheinlich) - ich habe nur keine Presets!

Hallo keyman76,

hilft dir dieser Link weiter: http://www.steinberg.net/forums/viewtopic.php?f=176&t=36166&p=232000&hilit=logical+editor#p232000 ?

Viele Grüße!

Ich habe den Inhalt des Ordners

C:\Program Files\Steinberg\Cubase 7\Presets

>
> nach
>
> ```text
C:\Users\Dein Name??\AppData\Roaming\Steinberg\Cubase 7_64\Presets

kopiert, dann waren die Presets wieder da.

Das hat geklappt! Warum gibt’s den Fehler immer noch? Scheint ja schon in 7 ein Problem gewesen zu sein…
Aber nun gehts ja wieder freu

Vielen Dank

Hallo keyma76,

wieso es den Fehler immer noch gibt, kann ich leider nicht sagen.
Aber es freut mich wenn ich dir helfen konnte.
Viel Spaß damit!

Viele Grüße!

Bitte wie funktioniert das auf dem Mac???

Hier lautet der Datenpfad:
Mac HD -> Benutzer -> Benutzername -> Library -> Preferences -> Cubase 7 -> Presets -> Logical Edit
Falls der Library-Ordner nicht angezeigt wird, kann man diesen direkt via Finder Menü “Gehe zu” und gedrückter ALT-Taste erreichen.

Vielen Dank für die schnelle Antwort, Holger. Die User-Library habe ich generell (für eben solche Zwecke) dauerhaft eingeblendet.
Bei mir befindet sich im von Dir beschriebenen Pfad nur ein Ordner namens “Project Logical Editor”, der von Dir genannte Ordner befindet sich im .app-Container selbst ("Cubase 7.5.app -> Paketinhalt anzeigen -> Contents -> Presets -> Logical Edit). Dort befindet sich auch alles an Presets für die MIDI-Insert-Effekte die ich momentan auch nicht aufgerufen kriege (außer Beat Designer, da klappts). Ich werde versuchen, das alles mal in den von Dir beschrieben Pfad rüberzukopieren und erstatte dann Bericht.

Hab “Logical Edit” und “Arpache 5” mal rüberkopiert und siehe da: es klappt! :smiley:

Nur: warum passiert sowas bzw. warum findet das Programm in seinem eigenen Container die Presets nicht?

Ich habe mal ein Bilschirmfoto angehängt, welche Ordner sollte ich nicht mitkopieren, bzw. ersetzen (wären dann doppelt)?
Bildschirmfoto 2014-06-15 um 12.14.32.png