Wokrspaces question

when i switching between diferent workspaces, my timeline always switching from Bars+Beats to Timecode, everytime i should switch it back, it make really annoying.
Can i make Bars + Beats defoult when i wsitch between workspaces ?

btw, does someone knot how to thin this borders in Windows ?


I remember, there was a bug in this area, but it was fixed already, if I remember. Do you have the latest update, please?

yes, 8.5.20

yea i think its a bug, it used to happen to me before when i had a corrupt registry.
worse case scenario just add a ruler track and send it to the top

Does it also happen to you @djgraver after the cleaning of Preferences (or Dafe Start Mode)?

i didnt try it, actually i dont know how to clean up preferences :blush: