Won't Pick Up Microphone

Hey,

I’m super new to Cubase and all of the recording terminology. I have a Blue Reactor Microphone and I can’t get it to pick up sound in Cubase 8. When I press record it creates the record line but does not pick up sound. I have my microphone attached to my Focusrite Saffire PRO 24 Audio Interface. I set my VST Audio System - ASIO Driver to my Saffire mixer. When I click Saffire it says the clock source is internal. I’m not sure if that’s correct. Anyway, under VST Connections a lovely YouTube video told me to add a mono bus with audio device as Saffire. That’s in there and the Device port says IP1 but still no sound. Can anyone help me with this? I hope that I didn’t buy the wrong mic for this program. I love my mic and here is a link to it if that’s helpful.

http://www.bluemic.com/reactor/#/desc/

And here is my interface:

http://global.focusrite.com/firewire-audio-interfaces/saffire-pro-24


Sorry, I’m new to this so any detail or step by step guide you can provide would be greatly appreciated!

Thanks,
Lashandra

That mic looks cool :sunglasses:

First question that comes to mind:
Did you enable phantom power on the audio interface? It’s the button labeled 48V.

So…

  • You set the VST connection to your Saffire IP1 on the Inputs tab. Now make sure you have set up a Stereo Out in the Outputs tab.
  • Make sure your mic is connected to IP1 (I assume that means input 1 on the front of your Saffire).
  • Enable the phantom power as Strophoid suggested.
  • Go to your project (or create one) and create a audio track.
  • Hopefully you have the “inspector” visible. If not, click on the track visibility controls button at the top (the button has 3 rectangles on it) and check the box for the inspector.
  • Highlight the audio track and go to the top inspector drop-down and make sure the input routing is set to IP1.
  • Just below that is the output routing. Make sure it is set to “Stereo Out”.
  • Click on the track “Monitor” button (looks like a speaker) to hear your sounds through the mic. You may have to adjust the volume with the knob on the front of your Saffire that corresponds to IP1.
  • Press the record button (keep the monitor button on) and record something.
  • Deactivate the record and monitor buttons and click play to hear what you just recorded.

Hope that helps. :wink:

Regards :sunglasses:

Thanks for the info! My Audio Interface was actually defective. Haha I guess I wasn’t as stupid as I thought I was. :wink: A friend loaned me one that was almost identical and now everything works great. Focusrite is kind of a paint to deal with though. Their customer service was difficult. Oh well! At least I can record now.

Thanks Again!