Won't save - crashes on attempts

As the subject indicates…

New computer, got the eLicense to work, took some fiddling to get audio, but it works. But, when I hit Save, Dorico crashes. I did look in the Search area, but with 750+ messages, I got lost after a while…


Thanks, as always.

Since it’s not complaining about the license when you start Dorico, we can probably assume that it elcc is working OK. It might be a bad configuration.

If you’re on a PC, close Dorico, then try renaming user/AppData/Roaming/Steinberg/Dorico to something else like DoricoOLD. Then start Dorico and see if it works OK. (This should cause Dorico to think you’re a new user and create a fresh set of *.ini files.)


On a Mac sorry - should have specified that. Will try, nonetheless.

Ok, something is wrong - I can open Dorico on the new machine, with the crashes upon saving. It is still functional on the old machine - how do I de-activate that one? I did read the the instructions, but nothing really quite matched. I downloaded the e-licenser, ran it, it found Dorico on the new machine, and it launches. Clearly I missed a step.

You don’t need to worry about Dorico on your old computer. The problem is determining why Dorico is crashing on your new one! Can you please zip up the files whose names begin with “Dorico” in /Users/your-username/Logs/DiagnosticReports/ and attach them here?

Daniel - Thanks. I cannot find any crash logs, but I think the problem may be that I transferred all my data and programs via Time machine. It appears I am now two users - one that represents the "old"machine, and on for the new.I logged out, went to my “other” self, and was able to launch Dorico, and save a file. However, I got messages that indicated I had no audio libraries, and none of my projects appeared. So, half is in user, and the remaining is with the other. I am going to take this to the Apple store to get it sorted out - I suspect that is the real problem. I’ll get back to you if that doesn’t sort it. And yes, I realize we are hard up against a holiday; so, if this doesn’t get solved until later I’ll be ok.

Dec 31 08 - logs - Dorico.zip (123 KB)
Daniel, While I still suspect the issue is as I stated above, I did find a few items with a Dorico footprint. There are no crashlogs as such - it’s odd in that the program closes on any attempt to save, but there is no followup message saying Dorico has quit, etc… I have attached the data I was able to find. Perhaps it is not helpful, but I pass it along in case it may be of use.

Thanks - again!

If you run eLicenser Control Center from your Applications folder, what does it show there? Does the license show correctly?

I’m not sure what correctly would look like, but I see:

–My Licenses - underneath, a hard disk with a a long, hyphenated number, listed as Soft elicenser (I thought it best not to post the image - are the codes unique?)

–on the right, under Licenses, it says Dorico 1, Educational
Steingberg, Set, Application Instances: 6

Not sure why the number is 6 - perhaps one for the original, and 5 attempts to launch (just guessing).

I can, of course, take a screenshot if that would help.

Many thanks for your assistance. And don’t rush this - it works on the old system, so I can get things done. Make sure you get some time for the holiday!

I would suggest trying the steps in this post to run the clean-up script and put Dorico back into its factory state.

Ok, success! It turns out - at least I think this is the case - if I run the system as the “new user” Dorico will open, run, and save. HAlion also works. Garritan is not working, but that can get sorted out. I am thrilled about getting back to work with Dorico - I am truly enjoying this program.

Thank you, many times over, for your help and patience.

All the best for 2018!