wordclock or ADAT - clicks

Hi there;

I just picked up a Universal Audio 4-710-D.

I have it connected to my UR816c from the ADAT out on the Universal Audio to the ADAT in on the UR816c.

In the control panel for the Steinberg Driver, it is set to INTERNAL for clock source and 44.1khz.

The Universal Audio is set at 44.1.

The manual for the UR816c says to do all this AND use a separate wordclock connector cable from the out of the UR816 to the wordclock in of the external device (the universal audio).

I am getting occasional and quiet clicks when I plug something into the channels going into ADAT into the UR816, but plugging something into one of the analog ins of the UR816 does not give me the same clicks. This suggests something with either the new Universal Audio unit or the timing.

Note: the “lock” light on the UR816 glows continually orange, and the lock light on the UA4-710 glows continually green.

I have tried the same thing at a different sample rate (48khz) and it was actually worse.

I tried setting the clock source to “external” in Cubase and it was actually somewhat better - even though I think this is wrong.

Does this mean I need the wordclock cable? Won’t the timing between the two be locked via ADAT?

Or is it more likely I have discovered that one unit or the other is faulty?

Thanks!
Chris

how can the devices be locked over ADAT the way you have it connected now ?

Your UR816C is the master (internal clock) so ALL devices need to be locked to that. I assume the UA device is ADAT out > ADAT in to the UR816 ?

this means no clock going from the UR816 box to the UA box - so the UA box cannot be locked to the UR816

Two ways to fix this…(maybe 3 !)

Set the UR816 to be clocked externally …making the UA the master…assume external means clocked from ADAT ?

Make the UA clock from the UR816 by using wordclock out from the UA and selecting external sync on the UA box.

or buy a master clock and use that to clock everything.

I’d go for option 2 - in the absence of an external master clock I prefer the PC/MAc to be the master…so you can change clock rates in software.

Hi there;

Okay, I’m new to this whole clocking thing, but I think I got it. Thanks, DR.

The fix seems to be to select “Adat In” as the clock source for the Steinberg, which seems to be what you meant by option 1.

I just always thought that the interface was typically supposed to be the master, so anything else connected to it would be the slave.

In this case, I guess I have it set up for the UA 4-710 to be the master and my interface to be the slave, which I guess is fine.

Would I be correct to say that it IS fine, with the provision that if I wanted to change sample rates in a Cubase project, all I’d have to do is reach over and turn the knob on the UA 4-710 to 48khz and then make the change in Cubase, and the interface - being the slave - which change itself to follow?

Or is there anything else I’m not considering?

By solution 2, your suggestion would be using a BNC cable out from the Steinberg and in to the UA 4-710 and setting the UA 4-710 to W/C?

Thanks!
Chris

I have a behringer ada8200 connected to my UR816C though the Adats, and the behringer is set to SLAVE.
No Wordclock cable between the two.
I do not have to make any settings on both devices, samplerate is set in Cubase.

@ca-booter

Do you have two adat cables - one going each way?

As far as I am learning, it seems that that would allow the UR816c to send clock data to the ADA8200 and thus allow the UR816c to be the master.

Chris

Yes, 2 optical cables.
The UR816C sends the clock data indeed, it is the master.
My Behringer ADA is the slave (you have to do that on the Behringer via a switch on the device)

yep :slight_smile:

if you’re not using a separate master clock then that’s my preferred option then your DAW software can select the correct sample rate

yes but “if” you need to work at different sample rates you need to change it on the UA - and you always need to have the UA plugged in and running…unless you change the clocking back to internal.


looks like you’ve got it 100 % :slight_smile:

that’s what I’d do - I know it’s an extra cable but feels like a better solution. Keep your PC/MAC as the master and clock everything to that…you may get more digital gear too so you can (within reason) chain more bnc cables together. Google “wordclock termination” too - might or might not be an issue for you

your system is clocking over adat just fine - exactly as Chris pointed out. Chris’s system is different because he only has an adat OUT on his A/D box so there is no clock reaching it.

Awesome!

Thanks so much for your help, DR!

CT