Workaround AAF mixed samplerate issues

Some of you experience mixed samplerate issues with AAF files made in X2pro (FCPX). When importing the AAF file Nuendo does not convert audiofiles automatically wich have a different samplerate then the projectfile.(PT is doing this automatically by the way, maybe an option in the next update?) Here’s the workaround; Import the AAF, open the pool window, select all the audiofiles that have got a different samplerate then the project, go to MEDIA tab and CONVERT FILES, make sure that the options dialogue is set to the correct samplerate,keep,keep,keep, REPLACE FILES… DONE!

Did this today … wish I’d read your post before hand!!

Worked mostly, but some edit points on tightly edited dialog sequences shifted … Or rather the content of the event moved a bit which was a pain. But better than nothing.

I wish the originating App converted to a single sample rate during editing. send Apple feedback! ( FCP X )

If you’re in control of the AAF output, have the editor conform everything on their end. Here’s a head scratcher: Don’t you think it’s odd that video edit software will play the mixed sample rates just fine, but our audio programs won’t?