Workarounds for notes above/below single line staves?

I need to have a single line percussion staff for different sounds which sometimes happen simultaneously, but I can’t get any noteheads to be above or below the staff line. Any pitch I use just ends up on the center line, and the offset property for individual notes doesn’t seem to move them at all. Are there any workarounds for something like this? I can use a normal five-line staff in Dorico, with the “no clef” clef, but it’s not ideal.

Me too.

I’m afraid there really aren’t any good ways of doing this at the moment. Writing the notes in a separate flow, exporting them as a PDF file, deleting the staff lines and placing them in a graphics frame might be the best available way, but it’s obviously a very, very long way from an ideal approach to this.


I am wanting this feature also for my percussion part.

I have about three different roto-toms (High - Medium - Low) and want to illustrate this on a percussion stave using different notes of a stave to illustrate which High, Medium or Low tom I want to sound.

As it currently stands, I just only get a one pitched note even though I am pressing different notes on the keyboard? It just shows on the centre line also…

Has there been an update to this as I am having immense difficulty finding a work around solution. I see this was a tread back in March so I am crossing my fingers that I am over looking something and there has been an improvement to this as I would like to avoid having to create an PDF ect…

Thank you anyone who can chime in on this.

Unfortunately there has been no improvement in unpitched percussion notation since March –– not least because we haven’t released an update since the end of February, and alas it’s impossible for the software to improve on its own (though I wish it could!). And to continue with the bad news, I’m afraid there will be no improvement in unpitched percussion in the next update, though it will be a top priority for the one following.

The only workaround that will give you anything like the kind of appearance you need is to create a pitched instrument, i.e. one that uses a regular pitched clef rather than a percussion clef – and you can’t change to a percussion clef, as that will then force all notes onto the middle staff line. You can, I think, use an invisible clef, and then input the percussion clef as a Shift+X text object. Obviously you will also get no (sensible) playback from this arrangement…

But, it’s possible to load a single-line percussion instrument, and set the clef to invisible. You can now enter notes both on, below and above the single line, as it’s the percussion clef which forces notes onto the single line only…


Where does one set the clef to invisible? Is this a question of using the color-change/transparency technique?

Type Shift+C for the clefs popover, then type “invisible”.

1 Like

OK, these is all really good solutions for the time being which I am happy to explore and execute.

This score is due in the next in the next few days so I am thankful for your speedy thoughts on these matters!

In appreciation!

I’m still learning (puzzling over) what is a menu option, what is a right-click context menu, what is a parameter, and what is available only as a popover.

Thank you for the help.

The invisible clef is also available from the Clefs panel on the right-hand side.

And further more, how could you HIDE the unwanted key signature for this percussion cleff?

Thank you!

You could give the staff an independent KS. Keep Alt down when you hit enter or click the staff…

1 Like

I have found a workaround that seems to function so far. I downloaded FontForge and edited the Bravura font itself. I copied the percussion clef glyph I wanted over another clef glyph I had no plans to use (tenor 8vb clef in my case.) This works at least for 5-line staves.

I’m confused as to how to enter above and below the line after hiding the clef? option-arrow or entering different note names doesn’t seem to be doing anything.

If option-arrow isn’t doing anything then you need to define what it should do in Edit Percussion Playing Techniques. In Setup, click the arrow next to the instrument you want to define. You can then set definitions for each position and notehead style.

After you’ve defined what you need, then the option-arrow should work during input. (I think, it’s Alt-arrow for me on PC) Hiding the clef shouldn’t have any effect on how the staff is defined in Percussion Playing Techniques.

Ah, ok, thanks!