Working with individual outs

Hello I have a question about the individual outputs from Halion Sonic. The manual says that if I activate a different output (say 2), then… “Cubase automatically creates a MIDI track for each additional output and adds a channel to its mixer.”. However I find no new midi tracks or channels in Cubase’s (5) mixer and I can no longer hear anything.

Anyone know what’s going on and where these tracks/channels are?

Thanks!

The additional outputs aren’t activated from within Halion Sonic.

They have to be activated via the VST Instrument Rack in Cubase.

Thanks for your reply, but I don’t know what you mean. I still can’t hear sound if I change the output in Sonic from Main to 2, and can’t see where to enable that channel(?) in Cubase.

Are you using the VST Instruments window or an instrument track?

In the VST Instruments window (Devices menu -> VST Instruments/ or press F11) the last control to the right before the name of the instrument.
(Operation Manual page 171)

Thanks for your help Shinta215 I’ve now got that working. I now have to figure out the differences between using instrument tracks and channels! One day I might get to do some music :slight_smile:. Ta again!