write automation changes to coarse approximation

When I draw in automation or use Vocal Rider to write automation, everything looks as expected while actually drawing it in (shows smooth curves using many nodes) but as soon I stop, the curved automation waveform changes to a kind of coarse linear approximation, with many fewer nodes than appeared to be being drawn. Looks like maybe a 10:1 or 20:1 reduction. Is this the only way it works? I can’t seem to find any setting to change it. It seems there should be a way to keep every node that appears during drawing.

7.5.20, snap set to off in the project window.

Thanks.

Good question as I have never figured this out either.

If you draw nodes in with the mouse, you can get very fine resolution until you release the mouse wheel. Then most of the nodes vanish. :laughing:

But if you use the object selection tool you can enter each node very close together. So you think you have solved the problem by using the selection tool? Go back and use the draw tool somewhere else on the automation curve and all those tight nodes have disappeared. :laughing:

Anyone else have an answer?

Is it related to this?
https://www.gearslutz.com/board/cubase-7-nuendo-6/956186-cubases-un-f-cking-believable-bug.html

Hey, harmonik,
This is a normal function in all DAWs I’ve used. The idea is that the superfluous nodes are removed, leaving only the minimum number of nodes left in order to recreate your envelope. This is changeable.

From the Cubase manual:

When punching out, this function will remove all superfluous automation events so that the automation curve contains only the events necessary to reproduce your actions."

When you release the mouse button, the number of automation events is reduced, but the basic shape of the curve remains the same.
This “thinning out” of events is governed by the Reduction Level setting in the Automation Settings section of the Automation Preferences

You just open the Automation Panel (F6) and then click the little gear icon at the bottom left. Adjust the percentage lower for more nodes.

It seems I missed that setting. Thank you!

Thank you for that! I have searched for a solution to this problem in automation settings, but didn’t correlate “reduction level” with what I would call node sensitivity.

Ironically you reduce that number, the sensitivity increases…which seems backwards to me. :mrgreen: Of course if you are going to call it reduction level I guess makes sense.

Yeah. “Reducing by a smaller percentage.” A bit circular, but makes sense.