Write Cd dialog - Bypass Master section


I’m using the latest WL (with the compatibility patch) on Win8 Pro 64bit.

I recently tried to burn a CD of a montage but didn’t want the audio to be affected by the effects I had in the master section so I selected ‘Bypass Master Section’ from the write CD dialog. However on checking the CD after burning I found that the audio had been burned with effects.

Has anyone else had this problem?


Further to this I’ve found that if you have effects in the master section that burning a CD or rendering the audio will result in the effects being applied to the resulting audio even if you click Bypass on the master section OR ‘bypass master section’ in the write CD dialogue. That has to be a bug!

Bypass is for playback only. You need the off switch to keep the effect out of the rendering or burning process.

Thanks Arjan, but what does the option “bypass master section” in the write CD dialogue actually do then?

Apologies if I’m missing something simple here!

“bypass master section” in the write CD dialogue does what you expect it to do.
The question is “how sure you can be the option was On”?

Hi Philippe

I was sure the option was On because I ticked the box in the write CD dialogue.

I don’t think I’m confusing myself (yet). I tested writing 2 CDs:

1st - by bypassing the master section and not selecting “bypass master section” from the write CD dialogue. As Arjan has pointed out this bypasses playback only and the audio still runs through the master section before being written to CD or file.

2nd - by leaving the master section untouched (with effects loaded) and ticking “bypass master section” from the write CD dialogue. This has resulted in the same sounding CD as the first test. I know because part of the effects test was a severe high pass filter.

I am puzzled!

Best regards,