Writing track automation with Euphonix/Avid MC Mix

I’m guessing that people here will tell me to go ask Avid, and people at Avid will tell me to come here :unamused:

2 weeks ago while mixing, the MC Mix connected directly to the laptop (Mac) running EUCon 3.5 worked perfectly with Nuendo 7.1.30.

I took a few weeks break, updated to 7.1.35, and now when I move the faders I can see gain nodes being made in Nuendo, until I release the fader, and they all disappear. R & W are enabled. Huh?!?

The project is the same as before, settings all the same, nothing has changed aside from an incremental update.

Is there a secret setting or preference that’s changed in order to actually save the automation I just wrote to the track, instead of discarding it? I don’t see anything in the Fine Manual that would indicate it.

Thanks.

And you’re not writing to beginning/end on punch out by mistake?

Not sure exactly what that means. Where do I find that setting please?

The point at which you start writing automation is the “punch in”. If your channels are set to “touch” or “latch” it’s when you touch the faders. “Punch out” happens when you then release the faders if you’re in “touch”, or when you stop playback if you’re in “latch”.

When the “punch out” happens automation will be written according to what you have chosen to happen. If you open up the automation panel you should see options for this, they’re the “Fill” options.

You can write automation to “loop” or “to start” or “to end” or a combination. It basically writes the last parameter value it received to whatever location you choose.

So IF you’re writing automation then you should see it being written as you’re writing it, but if you’ve selected “to start” and “to end” by mistake then as soon as you stop it will write a line between those selected point (start/end).

Hmm. Mine doesn’t seem to work like that. My panel shows nothing enabled (colored). If I click on Punch and do a pass on the vocal track, as soon as I’m done the panel disables the selection (Punch) and removes all gain nodes.

Back to hand editing gain adjustments. Lots o’ fun. Weird in that it worked earlier today in another project (all using the exact same template, all files in the same format, some 9.1/Auro-3D mixes we’re working on), but not now in this one. The settings look to be identical as far as I can tell.


Thanks though.
Screen Shot 2017-04-21 at 11.17.50.png