Wrong instrument playback

Uhm, I think I found a bug with playback of the solo contrabass on the iPad :wink:
Instead of playing normal, standard contrabass sounds from Microsonic it plays a whole battery of unpitched percussion sounds. The effect is rather wacky. :crazy_face:
I tried to attach a video of the behaviour, but that seems not to be possible.

That’s not what I find when I start a new project and add a double bass instrument, Nickie.

Oddly enough, neither do I when I create a new project. But, when I added a solo Contrabass to an existing project, I got these whacky percussion sounds. Now I’ve tried adding a second solo Contrabass plus a Double Bass to that same project. Both Contrabasses and the Double Bass play the same notes and they are all three routed to Microsonic Contrabass. The new, second Contrabass and the Double Bass do play Contrabass sounds, as you would expect, but the old, first Contrabass still plays the percussion sounds, so something odd is definitely going on.
I have attached the offending project. Maybe you can make sense of it?
Test.zip (600.0 KB)