Wrong Mac OS Version.

Hi,
I have problem durning instalation Cubase LE 5 on Mac OS.
Durning installation show Error window:

„WRONG Mac OS VERSION
You need at least Mac OS X 10.5.0 to install this software.”

I have Mac OS Sierra Version 10.12
What’s the problem?
What should I do?

Please help, because I can’t work. Thanks

Hello,

I’m sorry but Cubase LE 5 has been discontinued and is not supported for OS X 10.12. You can purchase an upgrade to Cubase LE 8 from your MySteinberg account under Vouchers. Or you can upgrade to Cubase 8 from http://www.steinberg.net/en/shop/cubase.html

Thank you.