Wrong octave in playback


When I use the SATB template it comes with the Tenor part in G-clef with 8va marked.
I change the clef to F but then the playback still comes out an octave lover than written.
Is there something I should do to tell it to play in the correct octave?

My solution up till now has been to delete the tenor part, add a baritone and change the name of it.

I would like the Tenor voice part to come with two options in a later update.: G-clef-8va and F-clef.

Kristoffer Tveit

Is your issue the same as the one described in this thread, Kristoffer?

Yes. Same thing.
Same workaround described.

I still think it should be possible (in future versions) to select between Tenor as a transposing “instrument” and a Non-transposing tenor voice. Just as it is possible when selecting a Trombone or Euphonium.