Wrong Waveform (image) - Audio is right - SOLVED

I think we’ve seen this over the years and now I’ve run into it. Several of my events of dialog all have the same image:

image
wrong waveform

Once I’m zoomed in deep enough the correct waveform is displayed.

Has this been solved at all? I saw a note on “reconstruct waveform” in the pool or whatever, but I don’t see that on right-clicking on the problematic event.

Any solutions other than “bouncing” the event?

When this has happened to me (once with N11), I erased all caches. Then manually erased the waveform display file for that session, seemed to work.

Thanks. I trashed the entire “images” folder earlier and that did nothing for me.

Sorry to read that. You stated:

“Once I’m zoomed in deep enough the correct waveform is displayed.”

I had this issue in another DAW, exactly the same. I had to erase the preferences files for that program.

Depending on if you’re on Mac or Pc… you need to find the Nuendo preferences (settings) files, and take them out of their folder, in case you need them again. Nuendo should reconstruct these files, and I am sure one of them deals with the different zoom settings for the images of the waveform. Usually the closest zoom always gets it’s own higher resolution graphic file, then the other settings may only get 2-3 max.

I hope you get this solved, it is a PITFA when trying to do precise edits.

Well, fortunately it’s fine when I zoom in. It’s just that it slowed me down a bit when navigating. I’m just really baffled. Like why on earth does this happen?..

1 Like

From what I remember, it has to do with not flushing the RAM cache, specifically those waveform data.

What, you mean the main memory? Surely it wouldn’t persist after a reboot then.

I remember with the other DAW, if I did a reboot, it would work ok ONCE… then get messed up. So, it would initially load the correct waveform image, and then keep that one throughout the day.

Someone better than me at coding should know precisely why this can happen.

Funny this came up. I’m on N11 too and the day before yesterday the waveforms suddenly vanished for 50% of my events. I did an archive backup the went to town deleting the image folder ( that redrew the waveforms for events with waveforms but not the missing ones). Obviously I rebooted the Mac, no difference.

I could see the audio in the pool and it had that tiny waveform.

Everything played ok.

Finally I selected all the affected events and “rendered in place”. It worked … and in this case was sufficient to finish the work.

Something must be getting corrupted.

2 Likes

Happens again now. Very irritating.

Take a look at your .csh session file (cache file)
I have noticed that:
if .csh file exceeds the size of 2GB the bug occurs repeatedly
To keep .csh file as small as possible you need to:

  • bounce files with big offline history
  • or make direct offline processing permanent on files located in pool

My .csh files are much smaller.

I guess you’ve tried deleting the .csh file?

Cheers,
Alex

[sigh], no… because the file was a lot smaller than suggested and I was doing other things I skipped that.

But now I did and it’s all fine. Deleting the .csh seems to rebuild waveforms.

Thanks a million Alex!

No need to continue this thread I think.

2 Likes