X-Fades don't work anymore

I can’t do X-fades anymore. Also with “X” short key or Open fade editor I got " Please select audio events with fade time >0!"
Can’t change it in the fade editor menu.
What to do?

I ran into this issue a few weeks ago. A Google search revealed that it’s a known bug. The workaround is to reset your preferences using the key command as you launch Nuendo. After resetting preferences, you should have crossfades back. *** Warning: This will clear any preferences you may already have setup **** I took screen grabs of my settings and rebuilt from scratch.

Then save a fresh preference file (at the bottom of the preferences window). If it happens again, just reload the file. This should restore the function.


1 Like

Thanks grayer1! I did what you told me. Problem stays. Also Nuendo gets slower…
Also getting Bach this warning " Please select audio events with fade time >0!"
I think a big bug.

Do you have a back-up to which you can return? Maybe the project file is corrupt.

If it’s not too much trouble, can you post a screenshot of the message? It would also be helpful if I could see something of the part of the project that is causing this error message.

I have this with all my projects. Found a topic (can’t place the link here)and go to try it tomorrow.

You don’t have the necessary rights to post a link yet. I didn’t see that you joined the forum recently.

Speaking of which: Welcome to the forum.
You will find a dedicated and very experienced community here. And I am almost sure that we will get your problem solved. (But of course I can’t promise it. :wink:)

Thanks MAS. I was a cubase teacher years ago. This cross fade problem never appears:-(

I am a trusted member now so I post the solution link: Crossfade "x" shortcut not working, Crossfade greyed out

Now I can x fade again yeah!

Hopefully Steinberg will solve the problem in the next Nuendo/Cubase update!

1 Like

Nice to see that it works again. :+1:
With the linked solution you seem to be able to solve every second problem of Cubendo. It seems to me that there are fundamental problems if the preference files are causing errors so often.

Indeed! I changed now some settings ‘Project>Auto Fade settings’ and i got the same problem back again… Pffff… Happy to save presets now and working again ok. But till upgrade no adjustments via Fade menu’s for now.