Yamaha P-140 MIDI Probleme!

Servus allerseits!

Ich habe seit ein paar Wochen Cubase 8 Pro EDU-Edition und habe mit ein USB MIDI-Interface von miditech http://www.miditech.de/213-produkte-midilink zugelegt, um das Gerät zum Ansteuern aller möglichen Plugins zu verwenden. Mein Yamaha P-140 http://usa.yamaha.com/products/musical-instruments/keyboards/digitalpianos/p_series/p_140/ habe ich schon seit Jahren, und - um es behutsam auszudrücken - die Samples klingen bei Weitem nicht so gut wie manches Plugin, das man heutzutage erwerben kann. Doch abgesehen davon gefällt mir die Bespielbarkeit des Geräts, und wer liebt nicht den dynamischen Anschlag einer anständigen Piano-Tastatur, im Gegensatz zu manch flimsigen MIDI-Keyboards…

Habe also das Interface Installiert und es wird auch als solches von Cubase erkannt,
aber,
ich schaffe es nicht, das Piano-Setup so zu konfigurieren, dass ich es auch tatsächlich benutzen könnte! Die beiden MIDI-Stecker sind jedenfalls richtig verbunden. :blush:

Auch ein stundenlanges Inspizieren des Handbuchs sowohl von Cubase als auch vom Piano https://www.manualowl.com/m/Yamaha/P-140/Manual/151548 hat mich nicht weiter gebracht.
Wahrscheinlich ist das auch meiner Unmündigkeit geschuldet, aber den Zeitaufwand, den ich bisher in das Unterfangen gesteckt habe möchte ich nicht weiter ausdehnen… :mrgreen:
Ich nehme auch an, dass es wahrscheinlich weniger an der Auswahl meines Interfaces liegt, als am Alter meines E-Pianos.

:question: Hat jemand von euch Erfahrungen mit diesem Gerät? Oder ähnliche Probleme mit dem Setup von MIDI-Geräten? :question:

Vielen Dank im Voraus an die Community! :slight_smile:

Hallo rues0,

also ich glaube nicht, dass dein P140 zu alt ist. Es hat einen Midi out, welcher im Normalfall auf Kanal 1 Midi-Daten sendet.
Ich gehe mal davon aus, dass du mit der Hammerklaviatur ein VST-Piano_plugin bespielen möchtest (dafür bräuchtest du ja nur das Midikabel vom Midi-out des Klaviers in das MidiInterface). Oder geht es dir rein um Midi-Daten-Aufnahme um diese wieder auf dem P140 abzuspielen (dafür bräuchtest du für’s Playback auch die Verbindung zum Midi-In des Klaviers)?

Du hast geschrieben, Cubase kennt dein Midiinterface und du hast die Stecker (richtig) verbunden. Siehst du denn auf dem “F2” Transportfenster einen Ausschlag, der dir eingehende Midi-Daten anzeigt, wenn du in die Tasten haust? Wenn ja, hakt es an der Verbindung von diesen Midi-Daten mit dem (Midi-)Eingang des VST-Instruments (bzw. dessen Spur). Wenn nein, kennt Cubase das Midiinterface wohl doch nicht…

Interessant für Hilfe wäre jedenfalls zunächst, was du genau vor hast.

Gruß Gitarrenzupfer

Hi!

Habe wohl offensichtlich viel um den heißen Brei geredet, Verzeihung bitte…

Detaillierter:

Habe jetzt das E-Piano per Betriebsanleitung so eingestellt, dass es als MIDI-Out, sprich, als Kontrollgerät für Plugins wie z.B. HALion fungiert. Den nicht benötigten MIDI-In für das Piano habe ich erst gar nicht eingesteckt, da ich nicht beabsichtige, die ins Gerät integrierten Sounds zu benutzen.
Habe den Treiber für das Interface noch einmal erneuert, Cubase neu gestartet und das Programm erkennt das Interface als “USB2.0-MIDI” für In und “MIDIOUT2” und “USB2.0-MIDI” als Out. Wie man im Screenshot sieht, sind diese nicht aktiv.

Um auf deine Frage einzugehen: Wenn ich eine Taste auf dem Piano drücke, bewegt sich im F2-Fenster nichts. Das Interface scheint jedoch angeschaltet und aktiv zu sein!

:exclamation: !!!LÖSUNG GEFUNDEN!!! :exclamation:

Ich Trottel habe das MIDI-Out Kabel mit dem MIDI-Out des E-Pianos verbunden…

Ganz so offensichtlich find ich es zwar nicht, aber ich bitte um Verzeihung für das Vollspamen des Forums mit einem so törichten Problem.

Der Thread kann als geschlossen betrachtet werden :wink:

Cheers, bis bald!