Yamaha Rev-X

I had been using the Yamaha Rev-x utilities that came with my UR-44 when recording in my DAW (Cakewalk Sonar). My motherboard and CPU died so I replaced them and upgraded to Windows 10 (previously on 8.1). When I try to call up any tracks in Sonar that used the Rev-X reverbs, I get messages saying: “Application ‘REV-X VST 3’ has caused the following error. eLicenser(s) contain(s) no valid license for this application.”
In the tree menu it shows SeL Nr. 5061082743 - 1096DBAD75 Basic FX Suite.
Any suggestions on how to remedy this?

Thank you.

Well - I initially got this resolved by downloading the latest firmware and drivers, but have now opened a new discussion on another topic thread about the following:

Have had my UR44 working flawlessly for 4 years in Sonar Platinum on my Win 8.1 machine. That motherboard/CPU died and was replaced with newer components a week ago. 8.1 was also upgraded to Win 10. I kept Sonar Platinum, but also installed the new Cakewalk by BandLab version. I get identical results in each application. I uploaded the newest firmware and drivers and all was well, but the last 2 days, when I open projects, I get the error message:
“There are no audio devices for the current driver model on your system. Please got to Edit | Preferences | Audio | Playback and Recording and choose a different driver model.”

This was always set to ASIO previously. I’ve tried ASIO and WASAPI/Shared, but no audio is produced through my monitors.
I’ve completely uninstalled/reinstalled the following (in that order, per the installation guide)

TOOLS for UR44 •
Yamaha Steinberg USB Driver •
Steinberg UR44 Applications •
Basic FX Suite (VST3 Plug-ins)

Still no audio. When I go into the Sonar settings, the UR44 is not offered as an option anywhere.

Motherboard: MSI B450-A PRO, CPU: AMD Ryzen 7 2600X 8 core/16 thread/3.7 GHz, 32G RAM