yellow monitor button HELL

I will try to keep this simple. Signal goes to my board, board goes to motu interface, motu into cubase, cubase back to motu, motu back to board. Ok. I have been able to monitor inserts on cubase WITHOUT having to click the yellow monitor button. I have not ever had to click that yellow button. 2 days ago, something changed, and now, to hear inserts, while just testing them out, I need to press that button. Long story short, I don’t want to press that button. My monitors are coming off the board, not cubase, so I don’t want to monitor from cubase. Why cant the signal go into cubase, put the affect on and have it come right out into a return on the board, where I monitor. I have no idea what changed and it is driving me crazy. Not only that, I know I was seeing the meters moving on the audio channels WITHOUT having pressed the yellow monitor button. Not anymore. If I want to see the meters moving, I have to rpess that button. PLEASE HELP!!!

hehe i feel your frustration man. this happened to me also.

i dont suppose you have updated your soundcard drivers have you. in my case the monitoring was coming thru the soundcard drivers (Echo Mia) which is why i didnt have to hit the yellow speaker buttons in cubase…and a driver update turned a tick box “off” in the driver software which caused much frustration and headaches for a couple of days.

not sure of your setup but thought i would mention it.

maybe your drivers auto-updated. or maybe theres some routing in your drivers that has caused things to go screwy.

if all else fails, remember theres always Alcohol. a drink helps to calm the nerves hehe

So, you are able to monitor without clicking the button? I just need to know that this can be done, and then I will continue to pursue this horrible endevour.

yes. but it is being done outside of cubase in the soundcard drivers. so what im saying is that its not necesarily something that has changed in Cubase. But hell, maybe your Cubase dumped its .ini file guts and reset all settings and thats the prob and changed its “direct monitoring” setting tick box under the sound driver settings in Cubase but its hard to say. only you will know more.

cheers man,

It’s in the preferences, seek and you shall find!

turn your master volume up in cuemix and you don’t need the monitor button

Filterfreak- I am not at the studio, but seriously? Not to sound totally pathetic, but just to be sure, where is the cue mix? I hope this works, because the problem doesn’t seem to be in preferences.

I don’t know about cuemix, but I surely don’t need to push monitor buttons all the time - and I never have. Every track outputs audio directly to my interface and mixer, so it must be a preference (not at the studio now, so I can’t check).

Page 96 of the operation manual :smiley:

Split speaks of the Way. To those of you who are seemingly not doing what he suggests, I suggest you have already done this but forgot.

cuemix is the motu software for running your soundcard

Does not seem to be my cuemix, though I can’t say I really mastered the layout of that thing. But, I don’t think that is the soultion. People keep referring me to page 96 in the manual, but that isn’t it. All those different options do is change how the yellow button turns on…but, I didn’t have to ever turn it on, that is the point. I am not understanding why there is an audio in channel, that audio in channel again with inserts, and then an out channel. The channels that appear on the tracking page are just the “tape” really. I am rambling. Point is, I am lost. I wish that the mono in and the audio channel were just linked somehow, instead of me having to “monitor” the actual in channel by pressing the yellow button.

If it is anything like M-Audio, which I use, it sounds like you need to unmute or turn up that channel in the ASIO dialog for your MOTU. (That is if you are monitoring off your card, which also goes to your board)

Alternately, you’re trying to monitor off the board before it even gets to the MOTU, so it’s something with the board.

Difficult to know how you have it set up without actually being there.

Nothing you’ve said indicates that it is a Cubase problem. The monitor button in Cubase is now functioning as a workaround for your other problem.

ive found with my motu the only way i can properly monitor each channel is by turning down the volumes on the channels in the cuemixand then im only monitoring using the monitor button so if all volumes on the channels are turned up then you don’t need to use the monitor button but you do get dual sound from the card … you might want to play around with the direct monitor button in the asio config