Yellowtech PUC2 AES audio

So I’m having a little problem. I can’t seem to get an AES signal into Wavelab. I’m using a Mac Mini and I can see the signal on the System audio input meter. When I go to look for it in Wavelab I only get the two frontal analog inputs as options. There’s nothing on the control panel to select inputs. Maybe I’m missing something but I can’t figure this out. :confused:

So you feeding the PUC2 with AES? That is, into the AES in XLR on the unit? Whilst I am not exactly familiar with this unit, if AES is present at the unit input, it would probably disregard the analogue inputs.

Hi!

Does the PUC2 have a control/settings mixer dialog ?
It should be possible set Input to Analog, Digital…

Do you have “The WaveLab Yellowtec Edition”
https://www.yellowtec.com/puc2.html

regards S-EH

I am sure you have read this https://www.yellowtec.com/fileadmin/user_upload/PUC/downloads/PUC2-Operations-Manual-EN.pdf did the Mac recognize the unit when you plugged it in? Best of luck!

Thank you for the reply’s! I did read the manual. The strange part is that the interface does see the AES input signal. I can go to the Mac’s sound input and see the meters moving. I just can’t get Wavelab to see the input signal. The control panel only shows the analog inputs for some reason. The unit has it’s latest firmware. I’ve contacted Yellowtec’s support but they weren’t that helpful. Still scratching my head.

You may have to go to this setup in your Mac “audio midi setup” (it is found in the utilities folder on your HD) and change things. We had some problems with our Mac Pro and had to redo some settings to get everything to work correctly. I did not even know about this and I have been a Mac user for a long time. Best of luck!

If nothing else works, you could try to see if it works correctly in Wavelab as an Aggregate Device, as a workaround.
https://support.apple.com/en-us/HT202000

I’ve tried using it as an Aggrogate device and WaveLab still won’t see an input. Not sure where to go from here. :unamused:

The Mac does see the input. It’s just for some reason I can’t get WaveLab to see the input.

Can other apps receive input from this device?

If you’re on Mojave, did you give WaveLab permission to access the microphone in the MacOS settings?

It seems really odd that Yellowtec wouldn’t have an answer if they have their own special version of Wavelab. S-EH asked, but are you using the Yellowtec Edition of Wavelab, or standard Wavelab Elements 9.5 or Wavelab Pro 9.5?

Justin P!!! You did it!! You helped me solve it. After I upgraded to Mojave for some reason the permission for Wavelab to access the microphone wasn’t selected. I can’t believe I couldn’t figure it out. Thank you all for all the reply’s. Now back to some editing. :wink: