Youtube oft asynchron

Hallo,
wenn ein YT-video einmal synchron ist, also die Latenz zwischen Bild und Ton vernachlässigbar klein ist, dann ist das schon fast die Ausnahme.
Ich sehe viele Videos aus dem Jazzgitarren-Bereich, teilweise auch aus dem professionellen Umfeld- bin selber Musiker- und frage mich, woran das eigentlich liegt.
Wird bereits asynchron recorded oder wird dies bei der Wiedergabe dieser Videos durch die lokale Hardware erzeugt?

edit: Ich weiss, dass man die Videos nachtäglich synchronisieren kann, mich interessiert eher die Ursache.

Womit spielst Du denn die Videos ab ? Mit dem PC oder anderes Gerät ? Welcher Browser ?

Hi,

meine Erfahrung: Da koennen viele Faktoren in der ganzen Verarbeitungskette eine Rolle spielen. Denn YT moechte ja moeglichst wenige Daten bei moeglichst guter Qualitaet, was immer auch das heissen mag. Ein Kompromiss ist sozusagen Pflichtübung.

Angefangen von 1) der Aufnahme selbst und deren Qualität, 2) dem Encoding und anschliessendem Upload zu YT, 3) dem Optimieren des Videos bei YOutube (re-encoding) zur Datenreduktion, 4) dem Streamen von YT zum Konsumenten einschliesslich anschliessendem Caching, 5) bis hin zur Wiedergabe des Videos (H/W, OS-Plattform, Browser, Filter).

Das Latenzproblem beim Abspielen - als beim letzten Glied in der Kette - kann man mit der ein oder anderen App (Browser oder anderer Player) schon mal in den Griff bekommen (Stichwort Lip-Synch). Auf Windows-Systemen kann man auch schon mal mit Einstellungen in den Audio- oder Video-Filtern solche Einstellungen fuer Lib-Synch vornehmen. Hin und wieder kann man solche Sachen auch in der Abspiel-Hardware einstellen, z.B. bei AVRs.

Das alles kann bei einem Video vielleicht helfen, sich aber bei anderen sogar gegenteilig auswirken.

Ist eine komplexe Sache. Eine “ne-works-for-all” Loesung gibt es nicht.

LG, Juergi

@Nikkin

Überwiegend Firefox, Win 10 pro

@TSJus

Ich fürchte auch, dass es z.B auch stark davon abhängt, welche Hintergrunddienste gerade laufen.
Demnächst werde ich solche Videos mal auf verschiedenen Maschinen anschauen, ob es da Unterschiede gibt.

Ich verwende oft den Daum Potplayer https://daumpotplayer.com/download/ um Youtube Videos anzuschauen ( download der Dateien und lokales Abspielen via dem plugin google chrome Youtube Short Cut https://chrome.google.com/webstore/detail/potplayer-youtube-shortcu/cfdpeaefecdlkdlgdpjjllmhlnckcodp ). Es gibt aber auch in diesem Fall bei einigen der gewählten Auflösungen ab und zu asynchrones Audio beim selbigen Video, jedoch nicht bei allen verfügbaren Auflösungen und gewählten Codecs. Das Phänomen tritt hier zum Beispiel auch unter Windows 10 auf, bei neuerem PC mit Intel CPU/GPU Jahrgang 2019.

Hallo…

Problem gelöst?? Falls nicht, ist weiter oben schon beschrieben, einen anderen Browser mal zum testen benutzen… Den Internet Explorer zum Beispiel und wenn es dann immer noch nicht gehen sollte, dann ist es was internes… Falls es gehen sollte, dann liegt das an Firefox. Einfach mal in Firefox in den Addons schauen ob der ‘‘OpenH264’’ installiert ist und schauen ob der aktiviert ist, gegebenfalls auch aktuallisieren…

Gruss mkzwoo

Hey, auch wenns schon eine Weile her ist: Danke für den Tipp :+1:t2: hatte mit der Problematik jetzt auch ziemlich lange zu kämpfen, aber Tada: Problem gelöst. Dabei ist der Ansatz ja eigentlich recht simpel, keine Ahnung, warum ich nicht selbst drauf gekommen bin.
Danke auf jeden Fall und LG

Hallo Leute,

der Post ist zwar schon etwas älter, jedoch bin ich in letzter Zeit eben auf dieses Problem gestoßen und man war ich froh diesen thread hier gefunden zu haben! :grinning_face_with_smiling_eyes:

Echt super Lösungsansätze von euch. Habe verschiedenen Dinge ausprobiert und siehe da: alle Sorgen und Probleme wie weg gezaubert :+1:

Bin immer wieder aufs Neue froh, seit Kurzem Teil dieser Community sein zu dürfen. Auch wenn die Lösung manchmal so simpel ist, muss man mit der Nase erstmal in die Richtung gestubst werden.

Danke euch und weiter so!

LG