Zeeon problem

Hi All

Zeeon no longer works on my Ipad, both as an AU in Cubasis 3 and in standalone form. I can load the AU and even select a patch but Zeeon’s screen blanks out when I press the play button!

Tried all the usual stuff, reinstalling/resetting etc. I hadn’t used Zeeon for a while so I can’t say how long its been broken.

Any thoughts?


Hi @dobidicus,

While you should discuss the issue with our friends at Beepstreet, Zeeon works fine with Cubasis in my short testing (apart from using quite a bit of CPU)…


Thanks Lars. I’ll contact Beepstreet.

Hi @dobidicus,

Hope that helps!

Stay well,

Just curious as to what iOS/iPadOS version and device is being used?
(Zeeon works perfectly fine with Cubasis 3.4.3 on both my iPad Air 2 and M1 iPadPro both running iPadOS15.6.1).

@LSlowak It might be time to remind users to always mention the device and OS version that is being used as it will be of great assistance when troubleshooting various issues.


Thanks for your reply Samuel.
I thought about sending an official bug report to the forum but decided to wait to hear an initial response. I have an Ipod Pro 2018 and have the current version of Cubasis 3. I’ve sent a message to Beepstreet about the issue.


… running IOS 15.6.1

In those rare occasions apps miss-behave I usually close all the apps reboot the iPad and as by magic the issues usually go away.

I guess you’ve tried all the usual suspects like adjusting the buffer size /latency settings in Cubasis and checking if the multi-core processing is causing issues?

Have you tried loading Zeeon in another AUv3 host?

Other than that I’m out of ideas since it’s working fine on the devices I have (even tried it on the iPhone 8 and and it worked without any issues).



1 Like


Problem solved!

I’ve lowered the latency and Zeeon seems to be behaving now, and the standalone as well - clearly the two versions are inter-dependant in some way. I thought I’d already tried lowering the latency before but presumably not. I have the latency set at maximum for my current project, hopefully I can get away with a lower setting.

Incidentally, after creating a new single track test project, I’ve discovered that Zeeon will not work at the maximun latency. Even Pre Synth Platinum will do that!

Oh well, thanks again Samuel