Zeitversatz bei Audioaufnahme

Hallo,

ich verzweifele gerade ein wenig… es gelingt mir praktisch nicht, Audio in time aufzunehmen…

Situation:

  • irgendwie hatte ich beim Aufnehmen das Gefühl, dass die aufgenommenen Audiofiles zeitlich nicht korrekt platziert werden…

Analyse:

  • Hab eine Wavedatei genommen und am Anfang hart geschnitten
  • Dann den Audioausgang direkt mir dem Eingang verbunden, auf eine zweite Spur aufgenommen und die Ergebnisse verglichen

Resultat: Die Aufnahme sitzt immer etwas “hinten”. “Aufnahmelatenz berücksichtigen” ist aktiviert und ich kann nach mühevollem Suchen auch einen Wert finden, der die Aufnahme korrekt platziert. Leider gilt dieser Wert offenbar nur für eine kurze Zeit, dann passt es wieder nicht…

Habe schon zwei verschiedene Soundkarten (Lexicon Alpha, Behringer UCA222) probiert (mit eigenen Treibern und ASI4ALL), aber alle Konstellationen zeigen dieses Verhalten.

Weiß nicht mehr, wo ich noch suchen soll und frage mich, ob das denn wirklich so sein kann…

Das System ist ein Acer-Win7-Laptop (Dual Core 2x2,8 GHz, 4GB, 480 GB SSD), auf dem Cubase 8 läuft. Solange man “nur” Projekte bearbeitet, ist dieses jenseits jeglicher Performancegrenzen. Verschiedene USB-Port habe ich schon probiert (Dockingstation und direkt), leider ohne Erfolg.

Vielleicht hat ja jemand einen Tipp für mich? Bling eine neue (meinetwegen auch nicht günstige) Soundkarte kaufen mag ich erst, wenn ich sicher bin, dass dies auch hilft…

Viele Grüße
Andy

http://www.musotalk.de/video/daw-tuev-aufnahmeversatz-erkennen-und-ausgleichen/

… das entspricht genau meinem Ansatz, zeigt allerdings, wie es auf einem Apple-Gerät läuft :wink:

Auf die Idee, mal das Betriebssystem zu wechseln, bin ich auch gerade gekommen und hab mal meine alte XP-Partition mit Cubase (da läuft noch 5.5 statt 8) gebootet - da scheint es bei identischer Hardware zu funktionieren… Muss ich nun mit dem Workaround leben, alle Audiospuren dort aufzunehmen und dann das Projekt unter W7/Cubase8 fertigstellen? Das kann’s ja auch nicht sein :astonished:

VG Andy

… ich häng mal ein Bild an …

Hier sieht man den Unterschied zw. Cubase 5 (XP) und 8, bei V8 schwankt das Ergebnis leider noch…
latenz.jpg

Das Verfahren ist auch für Windows geeignet.
Der sample von Musotalk ist besser geeignet die Latenz zu messen.

Der Line-In Eingang könnte im Unterschied zu Windows XP bei gleicher Hardware die Latency -Probleme unter Windows 7 verursachen, siehe diese Verschläge hier (in Englisch)
http://burianek.com/blog/archives/513

Demonstration des Unterschiedes von XP praktisch keine Latenzen beim Eingang, zu Windows 7 mit grossen Latenzen:
https://www.youtube.com/watch?v=d7sc-kl7bf0
bei gleicher Hardware.

Falls es nichts bringt:
Diese Videos könnten hilfreiche Infos enthalten, sie sind allerdings ebenfalls in englischer Sprache.

Latency Guide
https://www.youtube.com/watch?v=ojnnP_GXNaM

Tweak Tips (zwar für windows 8.1 gedacht, aber die Empfehlungen klappen zum Teil auch mit Windows 7):
https://www.youtube.com/watch?v=PhQVkv3NM3k

erstmal vielen Dank für die Hinweise.

Natürlich hab ich den Rechner (so weit als mit dieser Hardware möglich) entsprechen optimiert und was Latenz ist, ist mir auch klar.

Mit geht’s auch gar nicht um Minimierung einer Latenz sondern ums Prinzipielle: Offensichtlich liegt hier ein Problem mit dem Betriebssystem vor. Ein Vergleich mit Cubase 5.5 (unter XP und W7) zeigt, dass dieser (wechselnde) Versatz nur unter W7 auftritt.

Irgendwie bin ich da gerade ein wenig schockiert darüber - es kann doch nicht sein, dass eine so “grundlegende Funktion”, wie das korrekte Platzieren einer Audiodatei unter W7 offenbar problematisch und nicht mal genau vorhersagbar ist…

VG Andy

Ich habe keine Probleme mit Windows 7 und wechselnder/m Latenz/Latenzausgleich. Bei mir ist alles auf dem Punkt.
Der benutzte Treiber meldet die Latenz an Cubase. Wenn da was nicht mit der Berechnung stimmt und die Buffergrösse verändert wird dann, so vermute ich, kann es zu veränderterm Latenzausgleich kommen.

Mit den Wellenformen die du hast sind keine vernünftigen messungen möglich. Der File von Musotalk ist da besser geeignet.

Aber wer weiss, vielleicht melden sich noch mehr der auch einen wechselnden Latenzausgleich unter Windows 7 beobachtet hat.