Zip file won't open

Intel(R) Core™ i7-7700 CPU @ 3.60GHz 3.60 GHz RAM 16GB Windows Pro 11

Hi. I recently installed Windows 11 and downloaded Cubase 10 via the download assistant. When I tried to open the Cubase_LE_AI_Elements_10.0.40_Installer_win zip file and got the attached error. What should I do?



First of all, Windows 11 is not supported system at this moment.

To me, this looks like Windows and permissions issue.

Could you maybe translate what “not supported system at this moment” means exactly? Why would not be supported? Is this common when Windows updates their software? I’ve never experienced it before…

Windows 11 is not yet released yet. Why would you change to win 11 until officially released and supported?

Because as I’ve said, I’ve never experienced this before. Thank you for clarifying though…

Hi Martin. I reinstalled Windows 10 but I’m still experiencing the same error:

Any suggestions?


What happens, if you search for the mentioned path in the File Explorer, please?

The mentioned path is where the zip file is located. When I attempt to extract the files into a folder with the same name I get the error and the folder into which the files should be extracted has no files.

However, I think I have found a solution.I chose “extract here” instead of “extract to Cubase_LE_AI_Elements_10.0.40_Installer_win folder” and it seems to we working out fine. Should I no longer inquire, assume the problem is resolved.


1 Like