zip is invalid

i cant get started because i get the following message when I try to open the software:’ is invalid

Can anyone help ?

Were did you get this download from? A redownload should normally fix this issue. Could you try that?

Hello Ed - I got the download included in the Steinberg UR-22 audio interface purchased from Guitar Center. I did try to re-download but got the same message. I am wondering if my laptop doesn’t have enough operating or storage memory - although it is only about four years old. I can’t find anywhere on the access code card where it would say how much memory is required.

Any more ideas ?


The required disk space is mentioned in the system requirements on the UR22 box and in the documentation. It should be around 4 GB.
However, I doubt that this is the reason. I am going to send you a private message with an alternative link to download the installer.

Hi Ed,

I have a similar issue - after downloading Cubase_AI_8_Installer_win from ‘My Products’, the file is only 1.7GB and won’t extract, I believe it should be 2.6GB. I doubt it is an issue on my end as I routinely download files of this size and have tried 3 times now in 2 different browsers. Could you please advise me of the alternate download link too?


Hello Ed - sorry to be contacting you again. I did receive a download from you at my gmail account ( and I tried to download the software the day after you sent it in early June. After it downloaded I couldn’t find any of the files - then I went on vacation and came by on Friday of this week. Today (Sunday), I tried again from the same download and successfully downloaded the files, however, when I tried to open them I got the following error message:
File SYNSOACC.PLL could not be located in Windows system folders.

I found information about that error on the Steinberg site and discovered that a zip file had not been open containing the license files. I unzipped the files onto my computer and was able to get to the activation step. When I entered the activation code from the registration/activation page on My Steinberg, I received a message about USB eLicense and soft elicenses. I do not have a USB elicense and I was instructed to contact the software vendor for a soft elicense. Can you help me? I really want to use this software. I do not have great computer skills but I am really trying !
Jay Miller

Hi Jay, please send a support request using the support form in your MySteinberg account with all the details requested. Also, please include the exact error message wording “about USB eLicense and soft elicenses”. We need to dig a little deeper here. Thanks!

Hello Ed - thanks for your help. I was able to get the software downloaded and working on my laptop a few weeks ago and I am happy with the program, however, I am having problems with the computer itself that are quite frustrating ( probably some relation to my original issues). It is about five years old and should support the software based on the spec.'s but it seems to be struggling and is very slow loading, etc.
I would like to go out and purchase a new laptop and be done with this problem so I can enjoy the software worry free. Sorry to take more of your time but is there a procedure for setting me up for a new system ? I am also considering an upgrade but figure I can pay for it and load after the main software is installed.
Please let me know and thanks again for your help


Hi, I am having the same problem. How did you finally get yours working?

somehow it worked on the third attempt. I am thinking it may be my hardware so I am considering a new laptop. Although I have the software working I am still having some issues from time to time.

I’m having the same problem, and have downloaded four times. I’m going to restart my laptop and try a fifth time… All the posts about bad customer service don’t have me hopeful that this is going to work out for me…

Is there a fix for this yet? I am getting the same error message, and I’m unable to either extract or open the zip file. I downloaded EZdrummer2, which is about 2.3 GB, and had no problems extracting and installing. Is it due to the size of cubase? (9.1 GB). I’m off site with a client and desperately need to install Cubase Pro 8 to finish the project. I tried to download the trial version, but got the same result. I’ve tried on 3 different computers on 2 different networks, and get the same result every time. Any help would be greatly appreciated.

Have you tried different browsers to download the file? How large is the downloaded zip file?

Hi Ed- I’ve tried chrome, Firefox, and IE… the file is 9.1GB (Cubase pro 8) and I’ve downloaded it at least 8 times on several different computers on different networks. I finally ended up downloading Cubase 8 elements (2.5GB), which extracted and installed as it should have. I was able to open my project and finish the job for my client, but I still need to know why I wasn’t able to extract/open the 9.1GB file. I’m using win7 on quad core PCs with 16GB RAM, and NTFS hard drives, so the FAT32 limitation shouldn’t be an issue.

Thanks for the info! We are currently having a look at this. We are about to move our content to a different provider/network and we hope to have a better performance and a better reliability afterwards.