ZOOM H4N (on Mac) routing problems

hi People,

I’m new at Cubase, just testing out AI8 for multi-track recording.
Connecting a Zoom H4n, assigning each stereo side to 1 mono track.
Records ok and monitors ok, but Cubase, even tho’ system pref’s are
routing output thru headphones, routes the output to the H4N.

is there any way to over-ride this?

one other strange occurrence:

the “record enable” buttons don’t seem to stay “on” consistently.
it seems that highlighting the grey “track box” around them also switches
them off and on, which is maddening. Example, I “enable” a red record
button, then when the track highlight is moved the another track the
red “enable” appears grey again. It doesn’t seem right that “record enable”
should be toggled by simply highlighting the track …?

thanks for any input or suggestions!


Hi and welcome,

You can route the output in the VST Connections > Outputs. I would also recommend to change VST Connections > Inputs to add a mono Busses.