Zoom / horizontal scroll -- PLEASE HELP (see video)

Hi Martin –
So here’s the update. “Trashing” the preferences folder (renaming it, and allowing Cubase 9 to create a new one) works! I open a new project, and the cursor behaves correctly!

But here’s the rub… it only works if I open a NEW project. If I open any of my ongoing client projects (originally created in 7.5), the problem returns… not just in those projects, but now if I open a new one as well.

Does this give you any ideas?

That’s interesting. Could you share one of the project with me, please?

Absolutely. https://we.tl/sh51MlKHDv

That is a wetransfer.com link to a little synth sketch. I selected it because it’s tiny (versus a larger client project). Let me know if it works for you, Martin!

Hi Martin
Wondering if you had a chance to download that little number and give it a whirl?

As Time has gone by, and I’ve done more experiments, even on the NEW projects, I lose mouse functionality as soon as I start messing around at all. This is just crazy. And I cannot believe I’ve yet to hear from Steinberg. I just don’t know what to do. It’s been a week since I paid $250 to upgrade, and a week since I’ve been able to work (a week of cancelled sessions w. clients).

I tried to reproduce it with your project, but it still works as expected here. Btw I tried on another computer too.

Thanks Martin. I’m glad to hear that – glad that the problem is mine vs a larger compatibility issue.

I can’t thank you enough for taking the time to look at this.

You don’t happen to have any info as to how better reach Steinberg, do you? I have submitted two support tickets, and still nothing but their automated emails saying they’ll be in touch within 24-48 hours.

I know, they are very busy.

It’s really disappointing. And honestly, it’s embarrassing (and expensive) to have to keep cancelling / postponing client sessions.

Sorry, is this issue really a session stopper?

If I were tracking, no. But I’m not… I’m in the middle of heavy editing on three projects, and it’s just silly if I can’t move my mouse horizontally.

I know you were doubtful it’d help, but I don’t know what else to do, so I’m going to try a Reinstall. Do I need to uninstall first? The only info I find in the knowledge base about this is quite out of date. I am going to try and simply install again over top.

Yes, if you want to reinstall, uninstall first, please. Otherwise it wouldn’t be reinstalled. The installer would find there is a version installed already and it wouldn’t install.

I would trash the preferences at the same time.

To be honest, I’m also our if ideas already.

Thanks Martin. You’ve been incredibly kind to devote so much thought to this. I wish we could have solved it, but thank you regardless. There isn’t a simple way to uninstall, is there?

On Mac, there is. Just delete the Cubase 9 from Applications folder.

On Windows, use common uninstaller.

The shared components will stay installed in your computer in both case, but it shouldn’t be problem. Same as the Preferences, what I would consider more as an issue and therefore I would recommend to trash them (after backup).

Thanks Martin.
I went ahead and trashed all that stuff and reinstalled. Not sure if this gives you any last-minute ideas, but Cubase’s VSTSCANNER crashes once during initial start-up / scan each time. Did it before. Did it again.

There is any incompatible Plugin.

Do you have NI? The latest Battery update always crashes Cubase.

HOLY CRAP. I’m narrowing in! I just realized that the cursor behaves correctly when I’m working on my macbook’s screen. However, if I drag the cubase window up to the larger monitor above my laptop, nope! Move the window back to the macbook, working again! So it seems to have something to do w. the arrangement display. But that’s nutso! Any ideas?

PS. No, I don’t have Battery.

What screens resolution do you use on the external display? What is set as a primary display (in the system)?

I have the same setup. My primary display is the top one (external screen) with 1920x1080 resolution (my MacBook Pro has 1440x900). I tested it on this screen, and as I said… No problem here.

Or maybe the magnet in the speaker, which is very close to the screen…? :smiley:

I have the same displays on my monitor. My Macbook is only 1280 x 800. I tried selecting “default for display,” but no difference.

WEIRD: When I REVERSE the “arrangement,” placing the main screen on top… the problem is reversed. Now it works on the big screen and not the little macbook screen. I’d leave it like this except for the orientation is dumb – having to go off the top of the big screen to get down to the little screen below.

So strange. For the moment, I am sitting here working (FINALLY) on my small screen. I might start a new thread now that the problem has been narrowed down so much.