Zoom / horizontal scroll -- PLEASE HELP (see video)

Hi everyone. First time posting. Due to some OS issues, I’ve just reluctantly updated from Cubase 7.5 to 9. I’m aware there is always a learning curve when adjusting to new versions, but one issue has been completely perplexed: the zooming behavior (SEE VIDEO IN MY RESPONSE POST BELOW).
Let’s say I want to pinpoint the beginning of a drum hit. In the past, I’d place my cursor in the timeline at an approximate spot above the drum hit and pull down to zoom in. As I zoomed in, I could move the timeline left and right to precisely place it at the beginning of the hit.

But now I can’t move left and right! Not only that, but the zoom is rather buggy, continuing to zoom in or out after I stop moving my mouse. I’ve seen folks mention holding shift to move left and right. That isn’t working for me. Deselecting “zoom while locating in time scale” also didn’t work (not surprisingly).

Surely a solution exists, correct? I have a ticket into Steinberg, and am I’m anxiously awaiting a response. But I was hoping someone here could help.
Sincere thanks,
Paul

Hi and welcome,

There was a change in this area to make sure you don’t break your cursor position while zooming. In the past it happened quite often, you zoomed and you lose your focus because of the left-right move.

But I’m still able to do so. I just Zoom In/Out, while the mouse is down, I move left-right to change the cursor position (but the zooming stops, while doing this), and then move mouse up/down again (still the mouse button is down) to continue in zooming.

Hello Martin – I sincerely appreciate your reply. But the behavior you describe isn’t what I’m experiencing. Nothing happens when I move left and right (beyond the zoom getting all wiggy). Is there a preference that I’ve not discovered somehow? I’m using Cubase 9 on Sierra (10.12), by the way.

Also, gosh, I certainly never lost my focus when zooming before. If anything, the ability to move left and right helped keep it in view. Now, as I zoom in, the distance between where I placed my cursor in the timeline and my actual point of interest naturally grows, causing me to have to release the mouse button, move back up to the timeline, navigate left or right, and begin the process all over again. It’s maddening!

Hi,

Could you make an animated gif or video, please?

No, there is no preferences about this.

I’m on Mac 10.12 and Cubase 9.0.30 too.

Hi Martin -
Sure thing. I was unable to attach either a .mov or .mp4, so I uploaded it to youtube – see below.
https://www.youtube.com/watch?v=V1WovJfpd3Y&feature=youtu.be
Again, I read somewhere that holding shift would allow me to move horizontally, but that hasn’t worked in my experience.

Hi,

Thank you for the video.

It’s interesting… I did a shot of behavior on my side (attached).

ACK! Yes, that’s how it’s supposed to be! I see you are a Cubase Trainer, Martin. Would you suggest I reinstall? I am at least glad to hear that Cubase 9 hasn’t gotten rid of horizontal scrolling while zooming. I couldn’t IMAGINE why Steinberg would have done that…

So how to fix mine?! Still waiting to hear back regarding my ticket to Steinberg.

Could you try a Safe Start Mode, please?

Hello Martin – Starting in Safe Mode (and temporarily disabling preferences as the link suggested) did not solve the issue.

Hi,

You could try to reinstall Cubase, but actually I don’t believe this would help. What kind of mouse do you use? Do you use left-click or middle-click? I use TrackPad and also common logitech mouse with left-click.

Hi Martin. I don’t think it’s the mouse. It occurs whether I use a Magic Trackpad 2, the trackpad on my MBP, or a regular old wireless mouse. Plus, this behavior doesn’t occur in Cubase 7.5, my previous version.

And yes, I too use standard left click.

Hi,

Could you try to remove (rename) also Cubase 7.5 preferences folder (I mean both at the same time, Cubase 7.5 and Cubase 9; then start Cubase)? If you don’t do this, Cubase 9 takes over the preferences of Cubase 7.5, and this could be confusing.

Interesting suggestion, Martin. If you wouldn’t mind, could you please clarify what exactly you’d like me to try?
I’d really appreciate it. I just don’t want to misunderstand you and delete something I shouldn’t.

Hi,

Navigate to /Library/Preferences. Here you can find folders Cubase 7.5 and Cubase 9. Rename them to _Cubase 7.5 and _Cubase 9. If you can see any other folder from Cubase 7 to Cubase 8.5, rename them too.

Start Cubase 9, try your issue.

If the issue is still there, quit Cubase, go to the folder. Delete Cubase 9 which had been created and rename folders _Cubase 7.5 and _Cubase 9 back.

If the issue is solved, great! But you have a factory reset. If you want to, you can copy (slowly, one by one) you preferences back from the _Cubase 9 folder to the newly created Cubase 9 folder (after your quit your Cubase).

Martin, just a quick question, why would what you recommend in these last few posts give a different result than Cubase Safe Mode?

Sorry to hijack, and to OP I have Cubase 9.0.20 (other specs below) and it works like Martin’s.

Just a wild crazy idea to OP, there is a preference referring to something like, “Locate in Empty Space”, does toggling that help with your problem?

Thanks again, Martin (and Alexis).
Alexis, I was hopeful that preference click would work, but alas.
Martin, unfortunately, now I can’t get Cubase to open. It’s asking me to register / activate, but when I try to, my elicensor crashes! Yuck. I tried reinstalling the elicensor, but same thing happens. I put the folders back, same thing.

I suppose it’s posssible my elicensor just coincidentally died at this very moment, but that seems unlikely.

I’m afraid the Safe Start Mode rename temporarily just the current preferences folder. So the older Cubase Preferences versions are still present. And if you start Cubase (without Preferences, which are renamed), Cubase takes over the preferences of the old Cubase version. If the problem with the preferences is present in the older version already (or if the problem becomes while overtaking the old preferences), the Safe Start Mode wouldn’t work. To be really on the safe side, you get really factory settings, you have to rename all previous Preferences folders (actually since Cubase 8.5 not all, but 2 major versions back).

Good idea.

That’s weird. Could you try it once again, please? And if it crashes for the very 1st start, could you try 2nd start? I believe, this was really only coincident.

Many thanks for your thoughts, Martin. I’m out of the house all day today, but will try again this evening. Stay tuned! I’m dying to get this resolved and get my studio running again.