Zoom in Resolution

Hey guys,
Is it possible to zoom in more than this?
Thanks!
Maximum Zoom In.jpg

Hi,

Probably not. But in the Samole Editor, you can Zoom so far, you can see individual samples.

Hi Martin,

In sample editor works, but when I want to zoom tracks, it looks like zooming is limited.
On the +/- bar I can tell that a “+” is not at the maximum.
Is there anything I can do about this?

Thanks in advance!
Cubase Zoom In.jpg
Cubase Sample Editor Zoom In.jpg

On Windows I can zoom in to sample level on the project window.

Unfortunately I can’t.
Is there any specific settings that should be applied?
In cubase 8 i didn’t have this problem.

You are right, I can also see individual samples, when I Zoom In to maximum in the Project window.

Do you use G and H Key Commands? But also the Zoom slider works to me, here.

Yes, I use G and H keys. Zoom slider doesn’t works for me.
Should I trash preferences? Or something else?

I think a very long project length in project setup might be the cause??

Don´t know the answer to your problem but is it happening on all projects? Worth trying to see if it´s connected to the settings of that particular project.

Thanks to Grim, I’ve found solution.
I’ve set project length to 1 hour and now I can see individual samples!
Still, can’t move zoom slider all the way right to “+”.
But it works!!!

Thank you all so much! :slight_smile:

This is screen shot.
Zoomed In.jpg

Good stuff…looking forward to hearing the 10 hour long songs you’ve been working on up to now :smiley:

HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA!!!
Good one! :slight_smile: :slight_smile: :slight_smile:

Cheers!

HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA!!!
Good one! :slight_smile: :slight_smile: :slight_smile:

Cheers!
Beer-1.jpg