zoom in to samples?

Hello,
In my edit work I need to do a lot of zooming in to samples to edit my audio, so a lot of G and H command.
In the new 8 version it seems it won’t zoom in to samples any more. Is there a way to get this function back or am I missing something?
Thanks.

Make sure you’re on the “definition” tab in the sample editor.

Thanks twelvetwelve,
I work primarily in the Project Zone, in the Event Display, zooming in and out events to sync them up, where I cannot zoom in to samples anymore.
In the sample editor I can, but won’t help me.
:slight_smile:

It’s the same in the project window. Click the lower zone sample editor, ensure left zone is visible and you should see the tabs. Make sure you’re on a tab like definition as you won’t see samples in the VariAudio tab.

Hi twelvetwelve,
no, it doesn’t really help. The definition tab has always a grid activated, so is not possible to go to the specific sample I need.
BTW is not what I need, I need to be able to zoom in completely (like I could have done in the previous Nuendo versions) in the project window, so I can zoom in ALL the events I need to sync, not just one at at time using the sample editor or the editor in the lower zone.
I guess we lost that funtion then.
Thanks.

I misunderstood you. You want to zoom in the project window, not the project zone. You should still be able to zoom into the same level as previous versions. Check your time base and check grid/snap isn’t active.

No I am afraid,
no snap active and working also on sample timebase won’t work.
Definitely doesn’t work like previous versions.

I’d need to see some screen caps to see what you’re doing. It’s certainly no different to Nuendo 7 here.

Nuendo 7:


Nuendo 8:

That’s interesting.
This is the max zoom in I can do, both on my laptop and my desktop machine.

How zoom should work is it will read the overview file until you reach a certain zoom point and after that it should read from the audio file directly.

First try with safe mode (clean preferences) https://www.steinberg.net/nc/nl/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html to check it’s not something there and after that perhaps it’s a permissions issue where it’s having an issue reading the file directly for some reason.

Tried that and the issue is still there.
It does that with an files I am trying to read. Gone through many projects and folders on the last days. It always stops zooming at a certain point.

I have seen the same problem on one mac here, the other macs work as expected.
I don’t know what triggeres this behaviour, but for me deleting the prefs worked.

Thanks Oliver.Lucas,
just tried to delete the preferences at start. Still the same issue here.
:frowning:

Did Nuendo maybe rebild “buggy” prefs form a previous version then?

I just found the issue is related to the session lenght!
To do this job I usually create 23:59:59:00 long sessions to then import the files at their original Time Code.
I was working on a shorter session today and I could zoom in fully.
So after few tests I found that when sessions are longer than 12 hours, the zoom in won’t work.
If the session lenght is up to 12:00:00:00 it will work. Longer than that won’t.
How weird, but at list I found what it is.
:slight_smile:

Is still an annoyance for long days on set, when the working hours are longer than 12. :-/

Good catch. Sounds like a bug to me.

OMG!
This needs a fix then.
Great job tracking this down.

That is it, the project length creates the bug!! Thank you lamacchiacosta!

Hi, from memory, the max zoom-in factor has always been related to the project length, at least since N2…

But don’t ask me why, I have no idea :slight_smile:

Regards
Yannick