Zoom R16 interface problem

Hello. I’ve got a problem with a Zoom r16 that I’m using as an audio interface. Basically what’s happened is that even though it is plugged in to the USB and turned on, when i open up cubase it says the the audio inputs and outputs are ‘Not Connected’. It’s always been a bit of a problem but restarting the computer used to sort it out, but now nothing I do/try seems to be working. Last night I updated cubase and that fixed the problem, but then cubase completely crashed and when I turned the computer off and went back on it later, the problem came back. I’ve got the latest drivers for the r16 (as far as I know). The computer I’m using runs windows 10 and the drivers for the r16 haven’t been updated since 2013 and that could be something to do with it, but then I’ve had it working on windows 10 before.

One thing I’ve noticed is that when it does work, the r16 reads ‘Sample Rate: 44.1kHz’, and ‘96kHz’ when it doesn’t work (which is all the time now). Does anybody know how I might be able to get this thing wokring again?

Need more info, like what version of Cubase are you using, USB2 or USB3, computer specs, Elicencer version.

I use a Zoom H6 with Win7 but I don’t know if Win10 is supported for the R16, you should contact Zoom to make sure.

Hi. I’m using artist 8, USB 2.0, I’m not sure on the PC specs but i know it’s pretty powerful and I don’t know the e-licenser version (how do I find that out?)

I was thinking that the r16 might not be supported on windows 10, but I’ve managed to use it on windows 10 before, although it’s never run every time since the PC was upgraded to windows 10. I’ve contacted zoom anyway so let’s see what they say

Hi Ben8010, I now have the same problem as you when running my Zoom R24 through Cubase LE AI Elements 8 using WIN 10. I initially had everything working OK but sometimes the same problem as yours would occur. I rebooted my laptop and re-installed the Zoom driver and everything worked again - for a while. Since then I have tried to connect my electric piano to Cubase on the laptop using a midi in & midi out cable - After a lot of jiggling around I was able to record (I think) because the midi dots appeared on the track and the lights were moving in time but couldn’t get it to play back. I have since tried to go back via my R24 as an audio interface but Cubase does not now recognise the Zoom R24 any more. Any ideas? Or can anyone else help???

Have you checked to see if the elicencer is up to date ?


The latest release is Version: and it supports Win10

HI Ben8010, I think I have solved my problem - which was, by the way, identical to yours.Took my laptop to the repair shop and explained the problem as I saw it. We discussed the Cubase system requirements vs my installed system and decided to increase my laptop’s memory. The repair guy added another 4GB of memory - cost £25.00 and it seems to have solved my problem - fingers crossed.

Always make sure you attach and power up your devices before opening Cubase to ensure it can identify the device on start up.

Hey Ben8010!

Was your issue ever resolved? I have a near identical situation (with TWO R16s now!). First one started exhibiting behavior of switching from 44 KHz to 96KHz when connecting to Reaper in Audio Interface mode. DAW will no longer connect to R16 in audio interface mode. Sent it in for repair. Waste of time. They ‘cleaned the jacks’ and sent it back. Bought a second one. No problems for a year. Then last Friday - same thing.

One interesting note - On Friday my DAW locked up during an attempt to select the R16 from Reaper. I unplugged/replugged the USB cable (maybe a bad idea) with no change. After reboot of R16/laptop, the 2nd R16 is now switching from 44 to 96 every time I try to connect from Reaper.

All other functions working in both units, but this issue makes it impossible to add tracks to a project through my DAW.

Has anyone found a real solution to this problem? I am having the same issue, except I have never been able to get Cubase to work with my R24. The screen on the R24 changes from 44.1 kHz to 96kHz as soon as I select the Audio I/F option. Cubase sees it and the driver shows up when I try to add a channel, but even though it is in the list as an option clicking it does nothing. The audio device column remains showing Not Connected. I have tried reinstalling the drivers a couple of times and that has not helped. I am using Cubase 8 LE on Windows 10 through a Razer Blade.

Hey Guys,

I’ve been battling this for a long time with the Zoom R16 and Sonar and Reason.

For a long time it seemed random and eventually it would just jump straight to 96Khz as soon as I plugged it in. It used to switch to whatever sample rate the software was using but eventually it just got locked on 96 Khz…which neither software would recognize.

The only fix I’ve been able to find to override the R16 is installing ASIO4All.

You can get it here:


As soon as I got that running it went back to switching to whatever rate the project was in and I was good to go.

GOD SPEED! It’s so frustrating Zoom Support was either non-existent or totally out of their element.

Count me in as having this same issue. Updated my OS to Win 10 a while back but hadn’t been using my recording stuff. Recently tried to get back into it and have hit a total road block with getting my Zoom R16 to work within Cubase. Simply is not recognized. Changing from 44Khz to 96Khz, same as several of you. Tried to driver reinstall, everything else I could think of or find on the web. Nothing’s working.

Really hoping for a solution here.

If anyone is still having a problem I found a fix that works for me.
I’ve only just bought an r24 and plugged it in this morning but seemed to have the same issue as others.
I’ve only spent ten minutes on the problem so haven’t found the best perfect solution, just one that works.

Please try this.
Plug in your device.
Go to sound in control panel and set internal soundcard to Windows default. (I did both playback and record to be sure) apply settings
Now load cubase, you should now have full control of the zoom.

Seems somehow Windows does not fully release the hardware and it should.
youll need to do this every time and/or set the device to disabled which windows should remember
Be great to hear of this is helpful for anyone else :slight_smile:

steinberg r16 vst.jpg
This is frustrating and Im considering to try a more easy recording software. I Don’t blame steinberg for this, but I cant’ make this work.
Have Asio driver r16 see attachment, but the damn thing won’t connect.
I’m probably doing something wrong and Im a noob, but if someone have anything else to add I would be glad.


Guys, I don’t know why this doesn’t by automatic. My R24 worked normally before reinstalling a win10 but I had the same problem after instalation. To cut the story. As you remember, we weren’t able to use winamp, youtube while working in Cubase…no sound, and nothing was happening with sound, because priority was on Cubase, normally. And every time I was listening the music on my speakers/outputed from the R24 on winamp aimp etc, when just started the Cubase, the audio priority was switched to Cubase. But now, it doesn’t.

So, just do what Stupink said.

Disable your the input and the output on your audio interface in sound control setup (down right corner), and that’s it! Switch it to digital output in playback, and disable it in recording devices, and everything’s fine!

Thank you so much Stupink, I can’t believe the problem disappeared!!!

Glad to have helped :slight_smile: I did inform zoom of the issue/solution, but I’m not sure if theyre still actively updating the software anyway.

I used an R16 for years - but more as a feild recorder . . . I’d record to the sd card - then later import it to cubase (I always got some weird driver update error). . . I had two - and synced them (master/slave) and Imported multiple files

Hi, I have a question about Zoom R16. And couldn’t find any information regarding it. AudioTarzan said something related but I’m not sure. I’m thinking of buying Zoom R16, but I need to know if using Zoom R16 as an audio interface supports multi-client asio driver. What I mean by that is, can I use a DAW(cubase, ableton live etc) and for example listen something on youtube on a browser at the same time?

does it supports multi-client asio driver ???