Zoom R8 problems ! Need help.

Hi there everyone !

I’m writing this topic because today I just recieved my new Zoom R8 (and some other things) and I tried to configure it in Cubase Elements 7 !

I configured the F# keys with ease, set it as a Mackie Control saved a new template aaaaaand … when I opened it again, the Zoom R8 was still recognized, but not working anymore as a Mackie … only sound and STUTTERING !

Sometimes everything works , sometimes not, sometimes the mic works well, sometimes the transport works well :confused:

My driver is ASIO4ALL (because I want to add other USB inputs) and he’s a picture of it :
http://puu.sh/6vw4g.png

I made no changes between the time that I closed the template and when I re-opened it, and I even tried to make a new template without any success …



I have to add that with the R16 of my band, everything is perfect, but not with the R16 :’(

I really need your help guys please ! Thanks in advance !

So what’s going wrong? Using the R8 as a control interface that’s not always working, or using the R8 as audio interface that’s not always working? (or both?)