Zoom rückgängig machen

Hallo,

Ich habe einen ärgerlichen kleinen Fehler gemacht und versehentlich die Cubase-Ansicht durch Drücken des Knopfes “Z” vollkommen verändert. Habe nun sogut wie alles durchprobiert aber komme nicht darauf, wie ich den Zoom wieder rückgängig machen kann - Kann mir jemand helfen? Bild ist im Anhang. :slight_smile:

Dankeschön!

Latiro
Ärgerlicher Bug.png

Wenn du dann einfach mal ins Handbuch geschaut hättest, wäre Dir wahrscheinlich klar geworden, dass es der “vertikale Vergrößerungsregler” rechts unten im Eck, oder aber auch das Spurhöhe Einblendmenü" direkt darüber sein muss…
Oder Du wählst alle Spuren aus, und ziehst sie nach unten auf…

Stimmt, Latiro: das Cubase Handbuch ist sehr gut und man sollte, bevor man mit seinen Projekten anfängt, sich womöglich mit den so ganz grundsätzlichen Funktionen seines Arbeitsgerätes vertraut machen. Aber du hast dennoch irgendwie recht mit dem “Bug” und ich habe mich auch schon darüber geärgert:
Wenn ich Spurhöhe 3 -Zeilig habe und ich zoome eine Spur mit Z und mache diesen Zoom dann rückgängig, habe ich danach standartmäßig Spurhöhe einzeilig. Natürlich sollte “Zoom rückgängig machen” nur die letzte Aktion rüclgängig machen und nicht jegliche Zoomeinstellung in Cubase zurücksetzen. Find ich auch ziemlich nervig.

ich sehe das nicht als BUG in dem sinn!

aber zur schnellen behebung gibts keyboard-shortcuts.
ich hab mir z.b. folgendes eingerichtet:

[STRG]+[1] Spurdarstellung 1-zeilig
… bis
[STRG}+[4] Spurdarstellung 4-zeilig

am CC121 hab ich der FUNCTION 4-taste “projekt auf ganze fensterbreite” (oder wie das heißt) zugewiesen.

weiters hilft es natürlich, bei den projekteinstellungen alles so einzustellen, dass die projektlänge ca. 10 sekunden mehr als die songlänge beträgt. somit ist der größte zoomfaktor des projekts eigentlich in etwa fensterbreite. das bewahrt die übersicht und ist (für mich)optimal so.

weiters hab ich meine “alten” logic-shortcuts in cubase eingerichtet:
horizontal vergrößern/verkleinern = [STRG]+[PFEIL RECHTS] oder [PFEIL LINKS]
vertikal vergrößern/verkleinern = [STRG]+[PFEIL NACH UNTEN] oder [PFEIL NACH OBEN]

lg helmut

Hey Helmut…
Ja ja, das habe ich auch alles gemacht, so, oder sehr ähnlich. Aber das sind workarounds, das ändert nichts an dem bug an sich: daß Cubase anders reinzoomt als wieder raus und selbständig entscheidet daß ich , zunächst, einzeilig betrachten möchte. Möchte ich nämlich nur selten.

wie gesagt, es ist KEIN bug sondern eine funktion, die besagt, dass mit [Z] die selektierte auswahl auf fensterbreite gezoomt wird. unter anderem gibt es dazu bei den programmvoreinstellungen ein setting > Zoom Tool Standard Mode: Horizontal Zooming Only (siehe bild). ist hier der haken weg, dann zoomst du horinzontal und vertikal. also, so wie es ist, nur halt größer und auf ganze bildschirmbreite.

ich weiß schon, dass es dir NUR darum geht, dass dieser zoom durch [Z] NICHT rückgängig gemacht werden kann. und das siehst du als BUG, stimmts?

schon mal mit [STRG]+ probiert nach (irrtümlichem) drücken von [Z]???
suche mal bei den keyboard-shortcuts nach “zoom rückgängig machen” (siehe bild) - da stehts! geht auch mit rechtsklick > zoom > “zoom rückgängig machen”! :laughing:

lg helmut

cubase_shortcut.jpg
cubase_zoom.jpg

Hi,

Also erst einmal eine Entschuldigung meinerseits mit der Terminologie - Mir ist klar, dass es kein Bug war, die Namensgebung der Datei ergab sich eher aus dem Frust. :slight_smile:
Ich habe nämlich das Handbuch durchsucht, inklusive dem Kapitel “Zoom” aber einfach auf die Schnelle nichts gefunden - War aber wohl meiner Fehler.

In diesem Sinne also wirklich danke! Ich werds jetzt gleich mal ausprobieren.

Lieben Gruß,

Latiro

kein problem - dafür sind WIR ja da! :smiley:
lg hell mood

Hallo Helmut…

Ja, scheinbar ein Mißverständnis über die Bedeutung von “Z”, vielleicht weil ich aus Samplitude komme, und die es dort anders handhaben.
Strg U war bei mir vordefiniert als “Gruppierung aufheben”. Ich hab mir mal ein Shortcut gemacht für “Zoom rückgängig machen” und jetzt kann ich wenigstens das versehentliche Drücken von Z schnell beheben, danke.
Auch wenn es kein bug ist: hätt ich trotzdem hilfreicher gefunden, wenn erneutes Drücken von Z einfach den vorherigen Zustand wiederhergestellt hätte. Ich mag toggle switches wesentlich lieber als sich 2 Befehle merken zu müssen. Und ich muss mir schon eine ganze Menge merken, da ich sehr viele shortcuts bemutze.

Ich halte es ähnlich wie hell mood und habe Tastenbefehle für verschiedene Spurhöhen definiert:

1-zeilig, 3-zeilig etc. (was man halt gern sieht)
und
einen Keyco für ‘ganzes Fenster’ (für die volle Breite, die Spurhöhen bleiben dabei erhalten)
und
ein Makro namens ‘alles angucken’ (bestehend aus ‘Zoom- ganzes Fenster’ plus 'Zoom - alle Spuren anzeigen)

Mit ‘alles angucken’ sehe ich alles von Track 1 soweit der Bildschirm reicht in voller Breite, drücke ‘6’ (Lupe) und zieh mir einen Rahmen über was ich grad genauer sehen will. Dauert keine Sekunde und ich bin voll informiert.
Habe auf die Art nie das Bedürfnis, genau zum vorigen Zoom zurückzukehren, is ja alles ständig in Bewegung :sunglasses: