Zoom setting changing

I cant believe that this hasnt been discussed here before, but I cant find it.

If, in Write Mode and Page View, I set the zoom to 400% and then swirch to Galley View the zoom becomes 200%. I reset it to 400% and switch back to Page View, and the zoom changes again to 200%.

Is there something I can do to avoid this constant resetting to 200%?

David

I think when you switch layouts or view, the zoom reverts to your default zoom level, which you can set in Preferences > General > View.

Thank you. That is correct!

But, it is very unhelpful, not to say time-wasting, to have to keep resetting the zoom level, and an over-ride would be a good idea…

David

1 Like

Not the answer you are looking for, but rather than resetting the zoom level by using the zoom percentage box at the bottom right corner of the window or using cmd/ctrl + β€œ=” to zoom in, β€œZ” zooms in (and β€œX” zooms out") - 2 quick presses of the β€œZ” key and you’re back to 400%.