Zooming in and out Lags now?!

Recently upgrade from cubase 5.5 to 8.20… u can imagine the horror…

one of the terrible new things is that when i zoom in and out with H and G on a project that’s quite loaded with VSTs and plugins… it lags! a lottt… as if i’m playing a game with a bad graphic card…

Could it be that i need a better graphics card? :S That cubase 8.0.20 is filled with unnecessary useless graphics and colors and stuff that i need a better graphic card now to navigate in my project?

Help please! :slight_smile:

System specs please. (put them in your signature and you never have to mention them again…! Go to top of page and click ‘User Control Panel’, then ‘Profile’, then ‘Edit Signature’ on left hand side).

So, what happens with a brand new project and then when you gradually build that up…? Do you see this ‘lag’ when there are also a lot of audio tracks too…? Perhaps you can check whether ‘Automatic Hitpoint Detection’ is turned on or not in Preferences (a new feature since v5.5). Thinking about it, a lot has changed since then… so could be any number of things to go through… :slight_smile:

But maybe, you don’t need to update the graphics; you might need a bit more RAM though… I don’t know; I’m guessing; you say nothing about your system… :wink:

You should also have a look in the dedicated ‘Computer/System Hardware & Setup’ section of the forum pages too
http://www.steinberg.net/forums/viewforum.php?f=209

Hope some of that helps; others who’ve done a similar upgrade may chime in too.

Good luck,
Bob

Cubase GUI is mostly very zippy for me - except when you have audio tracks with hundreds of little edits on them. Then yes it can get very laggy as you zoom in

Thanks guys!
Puma, here are my specs…
I also noticed that the lagging happens whenever I have midi notes displayed in my project… When i scroll to a place where there’s no midi, only audio, no lag.

So it’s likely the midi notes that are causing it, but I duno how to fix it… i disabled automatic hitpoint detection