Zooming with Cmd + mousewheel does not work on Mac


I have a problem with Cubase on MacOS (Mac Mini M1): zooming using Cmd + mousewheel does not work. Nothing happens when I do this.
Zooming with “g” and “h” works correctly.
Vertical scrolling with the mousewheel also works correctly, so does horizontal scrolling with Shift + mousewheel.
And zooming with Cmd + mousewheel works correctly in other applications (Firefox, TextEdit).

Does anybody have an idea why zooming with Cmd + mousewheel in Cubase does not work?

I have tried Cubase 12 and 11, behavior is the same on both. The software is newly installed (as everything else is, since this is a brand new Mac).

Best wishes,

Hi and welcome to the forum,

It works for me here with the TrackPad.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,

thanks a lot for your reply. I tried safe start mode and also disabled all third-party plugins. The behaviour stays the same.

My keyboard is a Logitech K750 and my mouse is a Microsoft Bluetooth Ergonomic mouse. The same combination works correctly with Cubase on a PC.

Any other ideas?


I just tried an original Apple keyboard, same behaviour with that.

Hmm, mouse-wheel zooming with Cmd just worked within the first two seconds after opening a session and then immediately stopped working again. This is not reproducible, though. :-/
Am I the only one with this issue??

I found the reason: I have Mac Mouse Fix installed, which prevents the zoom in Cubase from working correctly. Disabling cmd+scroll for zooming for Cubase as app-specific setting in MMF does the trick.