10.5 Cubase (Re-Beginner): Setting Audio Output

Hi,

I used to use Cubase 5 and then Cubase 8 a while back to record music. I wanted to get back into it and got Cubase 10.5 working now. I have a lexicon Interface connected to my Windows 10 PC. My Headphones are connected to this interface. I don’t find the settings where I can set my interface as Audio Output for Cubase. Or is it not working, somehow?

I already made the interface my computers standard audio output and it’s working for youtube and playing music.

In Cubase,I set the audio connections correctly and recording through the interface even works. I just can’t hear anything through my headphones … No playback.

Can anybody help, please?

what is your Lexicon interface ?
does it have ASIO drivers (NOT standard windows drivers) ?
Try …menu - studio > studio setup


(yes I know this is C9.5 but it’s all the same!)

I have the Lexicon Omega Interface, this one: https://www.amazon.de/dp/B0002E4Z9G/ref=cm_sw_r_cp_apa_fabc_X-W2Fb3ZCSEDJ

I simply chose the Standard Audio Driver in Cubase, ASIO sth.
I will check the Settings you mentioned after work today :wink:

Hi Finduline! Did you solve your problem? I’m asking 'cause I have nearly the same. Omega doesn’t work with my Cubase Artist 10.5. Please let me know if you have found a solution. Greetings!

Unfortunately I still struggle with it … I tried it today again. I read the manual of my Lexicon interface first, connected it to my Windows desktop PC and used the driver CD to install them. I thought I made some progress 'cause when I startet Cubase, I was asked which driver I want to use - the standard ASIO that comes with Cubase or the Omega Lexicon driver. I chose the Omega Lexicon driver this time but still it’s not working.

If I chose my interface as audio output for my general windows settings, it’s all working perfectly fine (like watching a youtube video). Only in Cubase I don’t hear anything through my interface. Can someone please help???

I could add snapshots of my settings but this stupid form won’t let me upload “media files” …

try it now…

I still have the same problem. It simply doesn’t work. :frowning:

hi Thomas - you have the same problem with the Lexicon interface ?

do you have a way to check if the main Left and Right outputs work ?
are they connected directly to the Headphones output ?

manual is here - and there are some ‘internal monitoring’ options - are your cubase audio tracks in ‘input monitor’ mode ?

https://lexiconpro.com/en/product_documents/omega_manual_18-0233v-gpdf

Doc, you brought me on the right track. THANKS!

Maybe, I can help finduline. I made two mistakes. I didn’t press the button for “Line 1/2”. Try that. Second fault: I switched on the “monitor” symbol. Switch it off. :slight_smile:

1 Like

But aren’t these settings for recording only? I just wanna be able to listen to Cubase’s playback, recording was working just fine …

@finduline - I know

did you check what I asked ?


I haven’t enabled the input monitor on the track I want to replay and sing to at the same time. Enabling it doesn’t change anything for me …

My headphones are connected to the headphone line-out of the interface. If I use the interface as audio output of my PC it’s working perfectly fine … I can listen to every sound of my PC except for Cubase …

Windows uses a different driver model to Cubase so just because it’s working there doesn’t mean it will work in cubase.

Do the output meters show signal when you play back ?

Or do you mean the Monitor Mix knob? It isn’t turned down all the way and I’m able to listen to other stuff through it, so it’s not this setting …
It must be something about Cubase, some setting there …

I think the monitor mix knob on the USB box is for ‘local monitoring’

do the output meters in cubase show signal ?

Where can I find them?