10.5 Preferences not being stored

Every time I open the program it reverts to default preferences, I need to go into Edit-Preferences and reload the saved Preferences again. Kind of annoying.
The process of importing my old preferences was laborious enough, now it won’t even keep them active when I reopen the program. :frowning:

Also it seems if you have custom preferences loaded, then go back into the preferences menu and hit ‘Cancel’ it reverts back to default settings.

Every time I open the program it reverts to default preferences

Just the color preferences or all preferences? If it is only the color settings, this is a known bug. Workaround: After adjusting the colors, don’t save a new preset.

Hey guys, maybe here is a workaround which works for you (it did at least work for me)

Note: I reset my preferences files first like described below:
https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X

Please have in mind that resetting/deleting these files will delete all your changes made for configuration/preferences/window layouts…

You should first try the following:

  • Instead of importing customized programm settings from older Cubase versions, I created new customized programm settings
  • After that, everything is saved correctly but the customized colors were not (this is our issue)
  • So I loaded up my “Preset 1“, made color changes and saved it under a different name, “Preset 2“
  • It seems that Cubase does not accept saving color changes under an already existing preferences file name

Please feel free to try this workaround on your own if you are still willing to do so :slight_smile:

PS: You can also try to use your “old” preset, make color changes and save it under a different name. Maybe this is all you need to do.

Hi,

Too many duplicates of this one post here on the forum. Better to link them, then duplicate…

It’s normal that this issue is duplicated.
There are duplicated posts because Steinberg doesn’t fix this problem after 1 year.
When Steinberg take care of this bug, users will stop talking of this problem.

The colors of my faders have turned transparent today. I checked Google for a solution…

No, still no solution.

Ok, I will spend my time in changing colors again.

I am angry with Steinberg for not solving this.