11 is fab but now cannot open 10.5.2..

Had the 11 update for a few days and very happy with it…no problems, then I went to open 10.5.2 and nothing doing…will not open, I get.process with the ID not found
so updated the Elicencer and did the maintenance thing thinking this might fix it but no, it didn’t,
I’m not happy about having my paid for previous DAW removed or stopped or whatever it is they’ve done,
will this be fixed?
does anyone know anything please?

I’m having the same problem. This is not good. And now when I open elicenser software, it’s stuck on “reading eLicensers”.

Hmm definitely a stopper for me getting 11. There seems to be so many problems. Hopefully support will come up with something. In the meantime I think I will Wait until the first patch. I’ve always upgraded straight away but not this time.

I uninstalled elicenser, restarted computer, and reinstalled elicenser, and at least for now, it seems to be working ok. Something to try. I will update as I work.

Just so you have the info, I can open 10.5.20 just fine having updated to 11, so it’s not a program fault as such.

Same here. Been jumping back & forth between the two versions without issue.

Yeah, it’s a bit weird, some peeps having the problem some not, anyway 11 is doing the business for me, reckon it’s a good update, so hopefully will not need to go back to 10…I just tried it out of curiosity and was surprised it would not open given that this had never happened before…
I’m not suggesting it’s a fault with Cubase but there is definitely something going on with elicencer…

As I said in my last post, I uninstalled and reinstalled elicenser, and for awhile it seemed to work just fine. But this morning it’s back to the same issue with 10.5.2. I would surmise that it is definitely a elicenser issue. And I’m noticing that sometimes Cubase 11 shows up in Task Manager as still running, so that is maybe related to this issue since you can’t have both versions running at the same time. But even after shutting 11 down in Task Manager 10.5.2 doesn’t open. And I have been a Cubase user since SX2, so I’m not new to this software or the dongle. Very frustrating.

Certainly is frustrating but I’m very happy with 11 so I might just uninstall 10 and move on…


Certainly is frustrating but I’m very happy with 11 so I might just uninstall 10 and move on…

I have a few projects that I need to finish in 10.5 before I would consider doing that… And I’ve experienced times when it was better to open in an older version and bounce files, etc. before moving a project to the latest version.

Actually you can have both versions running at the same time - just fired both up fine.

I’m under the impression that when Steinberg was having their server problem some folks got their licenses corrupted. Not sure what a corrupted license might actually involve and if reinstalling the eLicenser fixes that.

Would that have been rectified, with the license servers coming online?

I am saying that I cannot currently open both at the same time, (I get an elicenser error) I guess when I read what I wrote that wasn’t clear. If it doesn’t resolve soon, I will contact support. Again, been a user of Cubase since SX2, not a new user…

After restarting computer, opening elicenser doing maintenance and then doing Recover, which doesn’t find any issues, I tried to open 10.5 and get this:

(Application ‘Cubase’ has caused the following error: Process with the ID NOT found) Click OK to Abort

A curiosity is that 9.5 and 11 both open fine, even while the other is running, but 10.5 causes the elicenser error.

I would prefer to get a root canal than update Cubase. It happens every time, there are endless complaints, why dont they fix this already?

Most software in the last two decades when you boot it, asks you if you want to update, you click “yes” …done. No 12 steps or contacting support for 28 digit numbers…

I had a problem similar to this and eventually traced it to the Cubase 10 .exe files files where in the ‘Properties’ > “Compatibility” I had previously ticked “Run this program as administrator”. I unticked this box in Cubase 10 .exe file and the problem went away.
Seems the eLicenser didn’t like having one version of Cubase being run “as administrator” and the other not.

'Hope that helps…

Why is this so complicated? Every other software since 2005 just asks if you want to update when you boot it and you click “yes”, done. Steinberg should pause focusing on new features and fix the most basic foundation issues. If it takes a 6 minute instructional video to explain how to install an upgrade, you have either time warped to 1985 or you have failed in this century…

1 Like

Ummm, having just spent substantial quality time at the dentist gonna have to strongly disagree about the root canal.

That software that asks you if you want to upgrade and then boom you are done? I’ve never seen one of those that then proceeds to initiate a download that can take from 8 to 18 hours depending on your internet connection. You’re not even making an apples & oranges comparison - more like a pea and a watermelon.

So I was having the same problem as people in this thread and this ^^^^^^ was the answer. Now opening 10.5 and 11 back and forth is not an issue anymore.

Thanks for that tip!!

Mauri thanks for posting this, as it reminded me that I had set 10.5 to open as admin. It seems to have solved that problem, and I just downloaded a brand new elicenser update. Now hopefully time to make music.

Go to start up 10.5 this morning and once again get the error:

(Application ‘Cubase’ has caused the following error: Process with the ID NOT found) Click OK to Abort

And that’s after updating to the latest elicenser