50 fps video in CUBASE 7

Hi

I’m using CUBASE 7.06 to edit music for a video shot at 50 fps (720p50), but I cannot find 50 fps in the project setup panel.

Am I missing something, or is this really not supported???

Hope someone can help :smiley:

User Defined in Prefs.

Thanks for the reply NWP, but I have stepped through all the preferences categories and can’t find anything that would help. The only Video preferences are whether to extract the audio on import and the thumbnail cache size.

Could you be more specific about what I need to do.

I currently have many frame rate options available in the Project Setup panel, but 50 fps is not one of them, and there is no obvious place (to me) to specify anything other than what is there.

Hi there,

the Video FPS setting is located in your “Project Setup”.

The Frame Rate can be chosen manually or just use “Get from Video”.

Please ensure that you have installed the latest version of Quicktime.

Best regards,

Marcus

Thanks Marcus,

I will check my version of quicktime (wasn’t aware it was a requirement)

As I indicated earlier, I am aware of the video setting in project settings. There is just no 50 fps option, and when I select ‘get from video’ it says it can’t.

Can anyone confirm that they have actually successfully imported 50 fps video into Cubase 7?

50 fps does not exist as an option in the Cubase project setup.

Maybe try setting Cubase to 25 fps?

Cheers.

Like Nate said, it’s in the prefs, Transport>User Definable Frame Rate

Thanks Jeff and Steve,

I will check the preferences again when I get home from work tonight - didn’t spot it last time, but I’ll check the transport preferences specifically this time.

+1 Goes from 2—>200
{’-’}

  1. Setting that pref is not going to alter the ability (or lack thereof) to import a vid. At least it doesn’t here.

  2. Setting that pref doesn’t actually change Cubase’s framerate. I dont really know what it does, but change the farmerate it does not. If you set that pref to 50 fps while 30 fps is chosen in the project setup, Cubase still runs at a rate of 30 fps. If you set that pref to 200 fps, Cubase still runs at a rate of 30 fps. Cubase’s framerate is dictated by the project setup.

Cheers.

I don’t see a question about importing a video, sounds like the OP did, actually

But what happens when you select the value that was set in the the User Defined Frame Rate, which appears at the bottom of the pop-up frame rate menu in Project Setup.

OK so maybe I wasn’t as clear as I could have been.

As part of editing the music for the video, I have to import the video to sync things up, and sync the export of the audio to the frame boundaries, for import into my NLE.

So, my problem is with the lack of a 50 fps setting in the project setup, as I need to be able to set this in order to import video at that frame rate (as CUBASE rightfully otherwise says there is a mismatch)

My original question (rephrased) is: “Is a frame rate of 50fps, which would allow me to import and display video which was shot at 50fps, supported in cubase? And, if so, how would I acheive this, given that it is not in the project setup menu”

Also, I get no “User Defined frame rate” pick in the frame rate drop down (perhaps this needs the “user definable frame rate” option set in the Transport preferences, but I have not yet had a chance to check that one out)

Thanks everyone for their comments so far - this post in only to clarify my problem, as I was sensing some so misunderstanding (which was probably my fault for posting too simple an explaination)

OK, so I got home from work and tried a few things

  1. Found the “user definable frame rates” setting in preferences and set it to 50

  2. made a new project, went to project setting and still no 50 fps. Also no “user defined frame rate” pick in the drop down

  3. imported a video (at 50fps) - in imports but won’t display with the comment on the video track of “Project - Video frame rate Mismatch: Project 25.00 fps, Video 50.00 fps”
    Proj Setup.jpg

  4. tried “Get frame rate from video” in project settings, and got a dialog box saying getting fps from video is not possible"
    Get from video screenshot.jpg

  5. Checked Quicktime - it is there at version 7.7.4 (1680.86)
    quicktime.jpg
    Any further suggestions?

Doesn’t look like the 50 fps user frame rate change in prefs was saved, nor that it was selected in the project setup dialog.

above is an error :blush: see below…

Saving the 50 fps user frame rate change in prefs has no effect on anything that I see here.

It cant be - it’s not there.

I just tried importing a 50 fps vid, and it imports and plays just fine. I see the mismatch error, but the vid still plays.

LaurieDuffy > the fact that your vid wont play is not due to the mismatch error; it’s due to something else - probably the codec. Forget the mismatch error - that’s not the issue here.

Cheers.

Are you on Mac or PC? (and can’t you put that in your sig?)

The bottom item of the list is supposed to change when you edit user frame rate in prefs. (the entry I circled in the the image I uploaded)

Is this broken on PC?

I just checked this one out and on my PC X64 Cb7.0.4 version (I haven’t upgraded yet!) I changed to 50fps in the prefs, still 60fps in the last slot dropdown. Restarted Cb, 50fps in the prefs, but still 60fps in the dropdown. So I’d say that on PC it’s not working the way you suggest SteveInChicago.

Mike.

Yes, I am on a PC.

So you are saying that when you change the user-definable fr in prefs to 50, you see 50 in the project setup drop-down? Not here. Even tho your shot still shows 60?

–edi-- v5: same behavior

No, Jeff you’re right. Sorry to waste everyones time, I should have had a look at this before posting, because I mis-remembered how it works.

The User item is in Display Format pop-up in Project settings, not the Frame Rate. (anyway, nothing changes the speed of the video relative to the project speed.)

Also, as Jeff said, if the video is indeed not playing that’s a separate problem.

Also, I’m going to delete the image…

When I write cues to video I almost always recode the vid to be low res, low quality, small file-size so that it runs video more efficiently. You could reduce to 25fps too I suppose. It’s the only suggestion I’ve got…

Mike.