7.5.30 Looser (nicht mehr)

So sehe ich mich, bei den meisten lief der Update auf 7.5.30 ohne Probleme, nur auf meinem System da will es einfach nicht klappen. :cry:

Habe ja schon in einem anderen Thread meinen Irrlauf durch meinen Installationsmarathon geschildert.
Es gelang mir ja 7.5.30 installiert zu bekommen, nur mit dem Arbeiten damit klappte nicht. AbstĂŒrze, CPR die sich nicht mehr laden ließen und dann spuckte auch noch der e-Licenser rein, er meinte ich könnte zB den REV-X nicht benĂŒtzen da ich dazu keine Berechtigung hĂ€tte auch Sounds von Sonic waren plötzlich nicht mehr ladbar. So deinstallierte ich 7.5.30 mit dem normale Deinstaller von MS aus der Systemordner. Danach installierte ich wieder von der DVD die 7.5.0 Version damit lief Cubase wieder normal, hatte in der Zwischenzeit schon gemeint System hat einen Schuss, Memory, USB-Anschluss in dem mein Steinberg-Dongle steckt, aber alle Lizenzen waren da korrekt eingetragen, ebenso lief zB Wavelab einwandfrei.

Nun weiter, versuchte nun auf der Version 7.5.0 den 7.5.30 Update zu installieren, aber der MSI macht mir hier einen Strich durch die Rechnung, er moniert eine tmp Datei in der Config.msi und ist der Meinung, dass die Datei bereits auf anderer Weise aktualisiert wurde und von dem Patch nicht mehr verÀndert werden kann und ich sollte mich an den Patch-Hersteller wenden. Was ich auch gemacht habe, inzwischen habe ich bei Steinberg zwei Support Anfragen eingereicht, das sie angekommen sind hat mir Steinberg automatisch bestÀtigt. Bin gespannt ob ich von Steinberg eine Antwort und vielleicht eine Lösung aufgezeigt bekomme die die Version 7.5.30 zum Laufen bringt.

Nachdem sich auch das Update 7.5.20 bei der Installation wehrt und den Error 1648 (keine gĂŒltige Reihenfolge) bringt, habe ich den Update 7.5.10 installiert, dieser hatte keine Probleme mit dem MSI und mit dieser Version kann ich auch einwandfrei arbeiten, die abgelehnten CPR lassen sich auch allesamt laden und bearbeiten.

So warte ich nun auf die Hilfe vom Steinberg-Support oder auf den nÀchsten Main-Update auf 8.0 der sich dann sicherlich wieder installieren lÀsst. :mrgreen:

Nochmals allen besten Dank, die mich in meinem letzten Thread bei bei der Fehlersuche unterstĂŒtzt haben.

Herbert

Da mir der Steinberg-Support geholfen hat.

Die Lösung war einfach, wenn gewusst wie. :astonished:

Der Support schlug vor, die down geladene 7.5.30.exe mit Winrar zu entpacken
und dann die Cubase_7.5.30_64bit_Update.msp zu starten. Damit war das Problem
gelöst und der Update 7.5.30 war installiert.

Mein Dank an den Support, dass es doch mit einer Antwort geklappt hat :smiley:

Freut mich fĂŒr dich, wirklich.
Ich habe es anders gemacht: nachdem ich nicht mal erfahren konnte, welche Änderungen das Update ĂŒberhaupt bringt habe ich mich in weiser Vorraussicht an den alten Satz gehalten: “Never change a running system” . und das hat hervorragend geklappt :slight_smile:

war frĂŒher auch unser Wahlspruch in der EDV,

nun wollte ich es mal mit “wer nichts wagt, der auch nichts gewinnt” probieren und habe es ja geschafft. Ein paar Sachen der 7.5.30 was Control Room, Mixconsole und das Sortieren der Media Bay alphabetisch angeht, hat mich schon gereizt.

Herbert

ich find schonmal gut das wohl gefreezte supren nach dem auftauen nicht mehr gesperte events haben.

Herbert: wo finde ich denn die Auflistung der Änderungen? Ich hab nur 2-3 mal ein paar vage HalbsĂ€tze gelesen
 :blush:

Nur in Englisch:

http://www.steinberg.net/forums/viewtopic.php?f=181&t=63879

Hi Sid,

direkt unterhalb den Updates wie immer unter “Version History”

http://www.steinberg.net/index.php?id=downloads_cubase_75&L=1