8.0.2 GUI issue Ozone 5 & Waves

So,

The Ozone 5 GUI issue still exists. When you have multiple plugins in the shared plugin window, and go from something like Waves or UAD, to Ozone 5, the Ozone 5 GUI is clear/transparent until you fold or unfold it.

The Waves GUI issue is somewhat fixed, the GUI now seems to be the correct size but there is a bunch of clear space to the right.

Mac Pro 2.8 GHz Quad-Core Intel Xeon
8GB Ram
10.8.4
Ozone version 5.04
Waves 9.2.40.6
Screen Shot 2013-07-04 at 10.59.17 AM.png
Screen Shot 2013-07-04 at 10.59.20 AM.png

The Waves GUI issue is somewhat fixed, the GUI now seems to be the correct size but there is a bunch of clear space to the right.

There is space, because the tab bar, above the plugin, is larger than the plugin width.

Ok, that isn’t really a big deal other than that it looks ugly and buggy (not professional).

When I have all Waves (for example) in a shared plugin window, the window size changes for each plugin as expected, when I have Ozone inserted, the extra space on the right appers for some plugins and the window size no longer adapts.

The bigger issue is this Ozone 5 thing, it’s a major slowdown to have to fold and unfold Ozone just to use it.
I thought this was to be fixed in 8.0.2?

Hi,

got the update, in 32 bit mode on mac os 10.8.4 it still does same GUI tricks.

Attaching few screenshots.

Once opened I get some blank plugins, need to close and open them again to see the GUI.

Also going to firefox or other program plugins still stay on top and annoy.

Is this a problem which cannot be fixed?:slight_smile:

PG please clear this:)

Cheers
Denis
Screen Shot 2013-07-04 at 7.12.57 PM.jpg
Screen Shot 2013-07-04 at 7.13.40 PM.jpg

I should also note that I’m in 64-bit mode.

Mr Jperkinski,

how do you enable that master section window?:slight_smile: Cant find a button here, sorry:)

Thanx
D

Are you referring to the shared window for multiple plugins? There is a setting here:
Screen Shot 2013-07-04 at 11.32.38 AM.png

how do you enable that master section window?

menu “Global”.

On OSX 10.8.4:
I can’t reproduce a problem here for UAD, both in 32 and 64 bit.
Same for Ozone 5, no problem both in 32 and 64 bit.

For UAD, in 32 bit (only), you might observe some flickering when opening the plugin. But the plugins GUI is ok.

Please double check in the WaveLab’s About box the 32/64 bit status and if 8.0.2 is really installed.

When you can, always favour 64 bit over 32 bit, espescially on the Mac.

I am in 64-bit. 8.0.2 is installed.
Usually, if you just launch Ozone 5, it looks ok…but try having a Waves plugin followed by Ozone 5 in a shared plugin window, then alternate between viewing these two plugins, when you go to Ozone 5 from another plugin in the shared window, you may find that Ozone 5 appears transparent until you fold and unfold.

I’ll attach a new screen shot, but is there a video capture (other than filming from iPhone) that I can use to demonstrate the issue?
Screen Shot 2013-07-04 at 11.46.40 AM.png

yeah the shared window. how to open it? Tried your printscreen but still cannot figure it out:)
What do you click?

Regards
D

I can reproduce it in 32bit always:) I need 32 bit coz i have some plugins which are not 64bit yet.
And if WL8 is sold as 32/64 bit I thought it will be fine after this update. But still not working like expected.

And yeah WL8 version is 8.0.2

I am still disappointed for how this issue is not handled properly, maybe its a very difficult programming and needs more men to do it.

Attaching one more screen so u can see how plugins go apart. Not very funny if u have to work with it every day dont you agree?:slight_smile:
Screen Shot 2013-07-04 at 10.32.01 PM.jpg

I am on 10.8.4, I tried both 32bit and 64 bit and it’s behaving just fine, no problems…which makes me very happy right now.
I am also stuck in 32 bit because of the Slate FG-X for the time being but all is well here otherwise, ozone 5, waves, UAD, and Slate in 32 bit, I can go back and forth.

one quick note, the very first time after relaunching WL 8.02 the plugins opened without a control bar and I had to remove and then re-add them but this hasn’t happened since.

Lucky you:)

I don’t have the ability to open Wavelab at the moment, but when you’re in a montage, there is an “effects” drop-down menu as you can see in the picture I posted earlier. Towards the bottom there is an option for “Plug-in Window Handling”. When you select that option you’ll see something about using a shared plug-in window. Engage that, then when you have more than one plug-in on a clip or in the master, all the plugs should share one window and have their own tabs.

Maybe PG or somebody can explain more clearly if you still can’t get it.

Emery, create or open a montage, add a file, click in the window with the file, to your right you’ll lots of menu options…Edit, Options, Cue Points… Click on Edit, a sub menu will open, first option is Edit Plug-ins, select that one and add plugins, this will open the plugin ins in one tabbed window

Hope this helps

Should we just give up and accept that 3rd party plug-ins are not guaranteed to work correctly in Wavelab 8?

I’m ready to stop caring about this and just be amazed when plug-in GUIs look ok. Weird that Logic, Pro Tools or DSP-Quatro don’t have these GUI or iLok issues.

I’ve tried to be really clear about what causes it.

Here’s a video capture of the problem:

https://dl.dropboxusercontent.com/u/20660906/Ozone_Problem.mov

Also, here is a screen shot of how Pro Tools handles any extra space around the plug-in GUI, they have a nice grey backdrop that makes it easier to look at and look more professional:
Screen Shot 2013-07-04 at 11.39.48 PM.png

Also, here is a screen shot of how Pro Tools handles any extra space around the plug-in GUI.

I understand it could appear more aesthetics, but displaying the (useful) graphics in the background rather than a (useless) grey box is not a bad idea also, IMHO.