"A Serious Problem Has Occurred"

Hi,

I’ve been getting a lot of random crashes with a cascade of “A serious problem has occurred: Please try to save your project…etc etc” messages popping up, which themselves hang, and I can’t click on OK or Cancel. Ultimately I’m forced to terminate Cubase in Task Manager.

I suspect this could be due to running a 32 bit plugin (Kontakt 2) in 64 bit Cubase, or one/both of my soundcards (listed in my sig), neither of which have drivers that are officially supported in anything post-Windows 7. It would be most helpful to know what is responsible for this exactly, and to that end I’ve attached the most recent crash dump file which occurred when I was simply playing back a track, possibly immediately after having pressed the Ctrl key.

Thanks for any help,

(c:
Cubase 8.0.10.427 64bit 2015.5.29 13.51.zip (175 KB)

You could try running whocrashed, that can help narrowing down the suspects.
http://www.resplendence.com/whocrashed

Thanks for the suggestion peakae, although apparently WhoCrashed only reports system crashes, not application crashes.

Any chance a Steinberger could take a peek at the dump file for me? I’m thinking about taking advantage of the current Kontakt upgrade sale, but I’d rather avoid this expense if the problem lies elsewhere.

Hi,

I checked it. It shows a stack text similar to what we found on a few dumps sent to us recently.
We have entered the issue in our system, but I’m yet unable to say what’s causing this.
Looks like a problem introduced by a recent update, I hope I have more info soon.

Kind regards,

Interesting… if there’s any extra info I can provide that might help in solving this, let me know.

Thanks Fabio,

(c:

If you have more dumps generated in the last few days, feel free to zip and attach them here. The more info we get, the better. I had a very similar crash here… unfortunately, only once and it didn’t generate any dump, but I will try to reproduce as it occurred after resetting the plug-in information.
Thank you!

I haven’t used Cubase for a few days, but here are some more dumps prior to the one above. I can’t be certain if they occurred under the same circumstances, but I expect at least some of them would have.
CrashDumps 2015-5-20 to 2015-5-25.zip (959 KB)
CrashDumps 2015-3-21 to 2015-4-25.zip (992 KB)

They indeed have a very similar stack text, I will add the dumps to the existing entry. Thanks a lot!

I’m still getting crashes with 8.0.20 - more dumps attached. Should I continue to upload them as they accumulate?

I should also mention that I’m often presented with an Audio Driver Setup dialog when restarting Cubase after one of these crashes, hence my suspicions about it being sound card related.
CrashDumps 2015-6-6 to 2015-6-8.zip (728 KB)

Had a couple of recent “serious Problems” where both the autosave and project save operations responded with “Corrupt Project File” messages. I tried saving to other disk drives in the system with teh same results, and tried a project backup which saved everything except the project file (complaining it was corrupt). This would mean the in-memory project ‘file’, since the project file on disk did subsequently load, however missing the most recent edits and additions.

The result from the serious error was a crash dump, which I’ve attached the last two in the zip file. Examining the file with a hex editor shows a lot of nulls. Is it possible for something to be scribbling over the in-memory project file? Is it worth then having a secondary in-memory project file to be able to recover the primary project file if it becomes corrupt?
crashdumps-20150712.zip (2.07 KB)

@Chris: one of the new dumps points to Zebra. The other are pretty similar to the previous ones, looks like another access violation due to a plug-in. It would be great if you could open a case via MySteinberg, possibly with a description on how the crashes occur, if you noticed a pattern. The Forum is fine for a rapid check, but not for a prolonged in-depth case.

@G.e.o.f.f.: your dumps cannot be analysed (failure: HRESULT ox80004005) - unfortunately the error is a very general ‘Unspecified failure’. Can you also contact the Local Support, please?

Kind regards,

Odd that Zebra is involved, I thought that was generally fairly stable. I couldn’t identify any pattern or consistency to the crashes, and I’m not having as many of them at the moment since I’m doing other things in Cubase. If they start happening again though I’ll try opening a case, although I’m not too sure how to do that… the only form of support I can find in MySteinberg is the forums or email/phone the Yamaha distributor in Australia (do they handle this kind of thing…?).

Here are the rest of the crash dumps since my last post anyway. If they point to Zebra as well, then it might indicate a separate issue.
CrashDumps 2015-6-8 to 2015-6-23.zip (1.18 MB)

Hello,

I’m not aware of any particular issue with Zebra VST2, to be honest.
You can contact support via MySteinberg (My Support -> Create Support Request). They handle this kind of requests, and usually get in contact with us.

Some of the crash dumps you sent are actually identical to the ones concerning the VST Rack crash. Although there is no evidence that it’s the same crash and I’m not aware of this issue occurring under different conditions, this might be worth a shot: https://www.steinberg.net/en/support/knowledgebase_new.html

If this is not the case, it might be a little more complicated… feel free to let me know how it goes.

None of my crashes occurred when opening the VST Rack or loading a project, only at random points during playback or transport as far as I recall. There are instruments in the Rack though, and the project originated in Cubase 4… could that have anything to do with it?

Whatever the case I’ll try replacing the skin.srf file if the crashes crop up again and see if that makes any difference.

Thanks!

(c:

Hi, I have been having these messages all the time now and have no idea why. Could someone please help me finding the cause of this?

I can´t work because of this! Extremely frustrating, which you of course understand…



(These dumps are from a new Templete I just created after reinstalling windows 8.1, trying to get rid of the same problem…)


Cubase 8.0.20.468 64bit 2015.7.18 19.12.rar (289 KB)
Cubase 8.0.20.468 64bit 2015.7.18 19.02.rar (294 KB)

Both of the dumps shows problems with altiverb7.

“Both of the dumps shows problems with altiverb7.”


Seriously? What should I do then? Contact Altiverb support?

So only Altiverb 7? Nothing else is the problem?

Thank you!

Try working without Altiverb to see if the problem disappears. If so, then contact support. (The dumps you’ve uploaded both shows the same access violation in the same place of Altiverb, i.e. something (e.g. a corrupt pointer) caused the CPU to try to execute code in a data/non-executable region of the Altiverb 7 dll.)

I hope you figure it out, Thomas.

Kris.

Ok. Well I have contacted Altiverb support and I sent them the dumps. They should be able to help me…