Abstürze und Treiber von Audio Interface

Hallo zusammen,
immer wieder stürzt mein Cubase 8.5 Pro, manchmal sogar ohne irgendwas zu machen, meistens aber wenn ich einen Mixdown machen möchte oder einen Projekt aus einer Backup datei öffnen möchte, mir ist klar, dass die abstürze eventuell mit meinem Setup was zu tun haben könnte, die Abstürze an sich sind nicht mein Problem, das ärgerliche daran ist, dass Cubase nach dem Abstürz mein Audio Interface nicht mehr erkennen kann, da hilft bis jetzt nur einen Neustart.
meine Frage: gibt’s eine Lösung um das zu verhindern? ich meine wenn Cubase doch abstürzen sollte, kann man irgendwie nur Cubase neu starten und nicht der ganze PC damit er die Soundkarte erkennt?
mein Setup
Win 8.1 64 Bit
i5 3.4 Ghz
32 GB DDR3 Ram
Nvidia 780 GTX
Audio Interface Roland Octa-Capture
2X1 1TB SSD für System, Programme und Plugins
2X4 TB für Sound Library.
ich kann mit Abstürze leben aber das neu starten vom pc ist dann nervig, vielleicht können Sie mir einen tipp geben über einen Interface der sich schnell neu installieren lässt ohne PC neu start, dann würde ich gerne das Interface auch Wechseln.
Vielen Dank im Vorraus
Amar Saleh

So als spontane Idee. Wenn derAudiotreiber nicht mehr erkannt wird nach einem Absturz, dann versuche es doch mal mit dem Asio4all. Wer weiss vielleicht ist der Treiber nicht stabil. Und auch mal die Interne Soundkarte testen.

Ist es dieses Interface: https://www.roland.com/us/products/octa-capture/ ?

Bei einen Preis von 500€ würd ich mir schon ordentliche Treiber erwarten, und denen an die Pelle rücken, wenn das Problem wirklich von einen schlecht programierten Treiber kommt… (die Treiber die bei meiner Roland-FantomXa dabei sind, sind unbrauchbar [verursachten immer Bluescreen] aber da es sich um ein Keyboard handelt kann man sich wenigstens mit MIDI und Speicherkarte Abhilfe schaffen, aber eine Soundkarte ohne ordentliche Treiber macht echt keinen Spaß)

Um den Fehler einzugrenzen, würd ich wie Plan9 schrieb auch mal ASIO4ALL probieren.

Was Du auch noch Probieren könntest, ist im Windows-Gerätemanager die Soundkarte zu deaktivieren und aktivieren und wenn das auch nichts hilft dort deinstallieren… vl. ersparst Du dir so wenigstens den Rechner neustart.

Und wenns mit den ASIO4ALL geht, den Roland-Support kontaktieren. (und uns bitte Bericht erstatten:)

LG

Vielen Dank erstmal für eure Antwort,
Ich glaube nicht dass, es an den Treiber liegt, denn ich hätte früher auch viele unterschiedliche soundkatten von verschiedenen Herstellern und damals mit cubase 5 war es genau so, m Audio, edirol, und zu letzt die steinberg ur28m,
Mit asii4all ist das Problem leider auch nicht gelöst, wenn ich asii4all benutze und cubase abstürzt dann erkennt er asio4all auch nicht mehr an, das komische ist, wenn mal fruity loops abstürzt, muss ich die Soundkarte nur aus und anschalten dann kann ich fruity loops wieder laden und er erkennt die Karte wieder.
Das mit dem deinstallieren und Neuinstallation bringt leider auch nichts, da der pc nach der Installation neustart benötigt,
Wie sieht’s aus bei euch? Och meine sicherlich ist irgendwann mal euer cubase abgestürzt, könnt ihr mir eine Karte nennen die das neustart nicht braucht?
Mich wundert es auch dass cubase so oft abstürzt, eigentlich ist der pc stark genug, hat es vielleicht mit dem cpu zu tun? Ich habe i5, soll ich auf i7 upgraden? Oder vielleicht dass viele Keyboards und kontroller über USB laufen?
Bin echt am verzweifeln, hab bis jetzt nur mit cubase gearbeitet und hab keine Lust umzusteigen und wieder von null anfangen.
Vielen dank an euch, ich hoffe mein Fall ist nicht hoffnungslos
LG.

Würde mit ALLEN free plugins abfahren, und uns nennen welche du trotzdem (gekaufte) noch eingebunden hast.

Den Computer mit Diganostic (was vl. beim Mainboard dabei ist) testen. Ram Test… z.B: http://www.chip.de/downloads/MemTest_13007829.html

Voreinstellungen zurücksetzen

Neuinstallation des Sequencers

Wenn er beim ASIO-Treiber neu installieren einen Neustart verlangt, probier “Nein” dazu zu sagen und schau ob’s vl. trotzdem geht…

Anderen USB-Stecker könntest Du auch noch probieren.

Wenn Du zu irgendwas Fragen hast, frag nach, bringt nicht’s wenn Du z.B. den RAM-Test falsch machst…

LG

Hallo Amar,

vielleicht hierft Dir das hier um Cubase ohne neuen Systemstart
wieder auf Dein Audiointerface einzustellen.

Nach dem Start von Cubase bei eingeschaltetem Interface unter Geräte/ Geräte konfigurieren
einen anderen Soundtreiber anwählen, und dann wieder auf den Roland Asio Treiber zurückschalten.
Vielleicht funktioniert das.


Und hier in dem Thread geht es um Probleme mit Audio-Interfaces.
Vielleicht findest Du da auch was für Dich, dass Dir temporär einen
Workaround ermöglicht.
https://www.steinberg.net/forums/viewtopic.php?f=234&t=104817

hth
G.g23

Ich hab dasselbe Problem. Und Cubase 8.5 Pro stürzt oft ab. Jedesmal Neustart. Echt lästig.

Ich danke euch für euern Tipp, aber das bringt einfach nichts, z.b. nachdem cubase abgestürzt ist, man kann einen anderem Treiber wählen, aber danach ist das wählen vom Treiber (bei dem cubase abgestürzt ist) ist dann nicht mehr möglich, zu der Frage ob ich andere plugins benutze, nein es sind nut steinberg Produkte drauf, aber es stimmt schon , nachdem ich andere böse plugins :slight_smile: entfernt habe war es insgesamt stabiler das ganze,
Jetzt probiere ich es mit win7 mal sehen, bin mir ziemlich sicher das kann nur besser laufen unter sn7.
Was aber tatsächlich unverschämt ist, dass der Support von steinberg bis jetzt nicht mal geantwortet hat, es ist schon über eine Woche her sehr enttäuschend.

Hast Du denn den Support überhaupt angeschrieben oder einfach nur hier rein gepostet?
Das ist nämlich nur ein Forum für User! Hier kannst Du keine Antwort von Steinberg erwarten.
Direkten Support gibt’s über MySteinberg Account übers Support-Formular.

Greetz Shanahan

Aha…
Also: als das Ding vor über 5 Jahren (!) raus kam, das war vor einigen Jahren, waren die Treiber total unzuverlässig und instabil !
Wie es aktuell da so ausschaut, kann ich nicht sagen…
Ich empfehle aber dennoch “Augen auf beim Wandlerkauf!” :wink:

Dagegen ist sogar ein simples Steinberg UR-22 für 120,- Euro stabiler… (Yamaha hat wirklich gute Treiber!)
Nur ein Beispiel.
Für um 500,- Euro bekommst du wirklich gute Teile heutzutage.
Vielleicht nen frischen Neuerwerb und das Octa-Ding verkaufen, das wäre so meine Idee/Tipp.
Nicht falsch verstehen.

Aber an Cubase liegt es jedenfalls nicht. Da zickt das Octa rum. (Roland Support sonst mal konsultieren)

Gruss
.

So ist es.

Danke für die Bestätigung, LoopBreaker.
Ich sage: Roland kann gute Treiber einfach nicht.

genau. Mit dem Octa und deren schwierigen Treibern hat Steinberg ja nichts zu tun.

.

Also als Interface Tipp: UR44 oder noch besser UR824 von Steinberg. Laufen bei mir stabil wie ein Panzer und wunderbare Einbindung in Cubase.
Wenn das Problem dann noch weiter besteht liegts am Rechner.

also vielen Dank für euere Tipps.
1- den Support habe ich angeschrieben, es ist etwa 10 Tage her, immer noch keine Antwort.
2- ich habe jetzt Win 7 Pro installiert und tatsächlich ist alles im allgemein besser geworden, da verschwindet der Ton auf einmal aber Cubase crashz wenigstens nicht mehr und ich kann dann kurz einen anderen Treiber wählen und dann wieder den Roland Treiber wählen und weiter machen (schon mal Großartig) das ging unter win 8.1 gar nicht, da ist Cubase abgestürzt und danach war feierabend für den zu letzt gewählten Treiber, damals hat nur einen neustart geholfen
3- ich habe noch das Audio Interface Steinberg UR28M das werde ich mal demnächst probieren ob es damit besser wird und euch meine Erfahrung mitteilen, ich habe es früher gehabt und damals hatte ich die gleiche Probleme wie jetzt, muss aber dazu sagen damals habe ich Win 8.1 benutzt,. vielleicht ist Win 7 tatsächlich die Rettung.
wenn es damit klappt dann bleibe ich erstmal so und investiere nicht mehr, das ganze ist ja auch nur für Hobby nutzung, Geld verdiene ich ja nicht damit und habe es auch nicht vor, von daher der Kauf von UR824 kommt nicht in Frage obwohl das Teil mich ziemlich neugierig macht.
4- egal wie, ich werde die Octa-Capture verkaufen, ich habe Roland noch nie in meinem leben gemocht, ich weiss gar nicht warum ich das Teil gekauft habe.
bis die Tage und danke noch mal :slight_smile:

Amar, gut so! :slight_smile: ich will hier ja kein Bashing betreiben, aber die Roland-Wandler/treiber zicken halt gern mal rum.
(Dass die Roland Synths geil sind, darum geht es hier ja nicht) :wink:

Nur zur Beruhigung: Ein Musikerkollege fährt Win 8.1, Cubase 8.5 und dies mit einem simplen UR22 - saustabil die Kiste!
Gibt zudem seit Herbst d.J. neue Treiber (!) für die UR-Serie von Yamaha/Steinberg:
https://www.steinberg.net/fi/support/downloads_hardware/yamaha_steinberg_usb_driver.html

probier mal. Die Latenzen sollen noch weiter verbessert worden sein.

Ich hatte auch mit Win 8.1 gearbeitet, in Verbindung mit UR44. Lief alles einwandfrei am Laptop damals.
Also bei sauberem Betriebssystem und einwandfreier Hardware (evtl. ist ja bei Deinem Rechner was defekt…?) läuft Cubase 8.5 Pro top.

Ich habe auch dieses Absturzproblem und mus dann neu starten. Deine Idee ist zwar gut aber leider versachwindet die obere Buttonleiste von Cubase und ich kann au´f nichts mehr zugreifen wovon ich nicht die Tastaturbefehle kenne. Kann Cubase noch nicht mal beenden. Sind keine Button da.

Nach vielem Experimentieren funktioniert jetzt einiges, aber leider erst nach sehr vielem experimentieren. Hatte es zwischenzeitlich schon aufgegeben.
Buttons sind wieder da wenn man Windows nicht auf durchsichtig einstellt.
Abstürze dezimierten sich wesentlich als ich apple video rausgeschmissen hatte.
jetzt gibt es zwar kein video mehr bei Cubase aber die Abstürze halten sich in Grenzen (höchstens 2-3 mal am Tag)
Abere toll ist das immer noch nicht

Kannst Du vl. mal, Interesse halber, einen Screenshot machen?

Schöne S<h3iß3, dass mit euren Treibern…

Hast Du auch die gleiche Soundkarte und so?

als Verzweiflungs tat könnt ihr auch Win10 probieren (und euch eine gratis Lizenez in Euren UEFI BIOS sichern, falls ihr mal DirectX 12, auf diesen Rechner, nutzen wollt…)
Ihr könnt die Windows 7 Systemabbild erstellen Funktion benutzen, welche es auch in Win8 und Win10 gibt. Und einfach ein Image von einer oder mehrere Partitionen machen und z.B. auf einer anderen Festplatte speichern. Mit der Rettungs CD (welche man in Windows brennen kann) oder den windowsschen Boot-Optionen, könnt ihr dann hochfahren und das Image wieder zurückspielen und so genau auf den Stand (welches Windows auch immer) wo ihr damals wart zurück kehren. Ist sau leiwand…