Activation Code Issues

Tried to find an issue like mine before posting here, but couldn’t find it.

I downloaded the eLicense program, installed it, did everything to get an activation code. I did everything I was supposed to do and entered the activation code. It says it was completed. I open the Cubase program and it asks for my activation code. So, I thought maybe there was an error. I entered the code again and it said it was already in use. I can’t get past this screen.

Several times I went through this, several hours fighting with this and the horrible Steinberg website for help (because it had no real help there) and find out that the U.S gets no real support yet this is software for a product sold in the U.S.

At any rate, I got license, couple more times to retry this and I can’t get the software to work. I went as far as not having the eLicenser put in the code but put it in myself, which accepted it. Still, I can’t run the software, it asks for the activation code again and now again, it’s already in use.

I cant use this software, which means I cant use the product I bought. I am about to get to the point in returning the hardware and just forgetting all this all together. I am horribly frustration with it completely and the fact I can’t get support because I don’t live in the right country for software that is for a hardware device that is sold here regularly makes no sense.

This is how it works: once you buy a software license, you receive an activation code to activate the license - usually via email or on a piece of paper in case of a boxed product. This is a one time process, so an activation code is useless after having used it. The license itself then sits either on your computer’s hard disk (‘Elements’ versions mostly) or on your physical USB-key.

What hardware device are you talking about? What software? Do you see the license for it in the E-licenser software? How is your USB-key connected (directly or USB-hub), if you have one? Latest version of E-licenser? Did you register the USB-key online at MySteinberg? Those are important things to know in order to help you.

I bought Focusrite Scarlet Solo recording hardware, supposed to download Cubase LE, which I did. I had to get the elicenser software online, which I did the latest and yes registered on Steinberg. The licenser seems to find Cubase LE 6. Which it puts in the license, followed everything correctly. Opened cubase, it asked for it there, couldnt use it. So, went through proces to get a new license/activation code, put it into the program myself instead of through the licenser. It said it took it, but then again when I go to open the program… it asks for it again. Then, back to the “already been used”.

Im going in circles and I’m about as frustrated with this whole thing, it’s so annoying stupid

Are you confusing Activation with Registration? Cubase should not ask you for an Activation code when you run it. It will ask you to Register. If so, just click, “Already Registered”.

This is what I get when I start the software https://www.flickr.com/photos/ravenskye/16376273127/

This is what I get when I click start license activation https://www.flickr.com/photos/ravenskye/16560523831/

I get no other screens or any other buttons to push

So how does the license show in E-licenser? I assume you don’t have the USB-key, so the license would be on your HD. Did you get an activation code together with the Focusrite and that is what you entered in E-licenser?

I am also facing same issue. Please help to resolve this issue.

See questions above.

I also have same problem, although my hardware is Steinberg UR22. Again I followed instructions as Cubase AI worked first time. Later Same day though after reboot it asks for registration. I have a USB dongle which shows LE7 AI is registered along with Groove Agent 3 which I already owned. However there is now an E license box showing with nothing in it. I presume the program is now looking at this and not usb dongle. Also say that Groove Agent is now not registered so can’t use that either. Similar problems to this nearly made me give up on Steinberg in 2006, and it still seems to be ongoing judging by the amount of posts on forum. Still waiting for response from support after two days. I want to use the programs but losing faith guys.

Don’t confuse Activation and Registration…

If it is already registered, click “Already Registered.”

Is this the soft eLicenser? Does it show licenses on the USB eLicenser?
Realize there are probably TWO eLicensers showing in eLicense Control Center.
Namely, the USB and the hard disk…
Which licenses are showing up on which eLicensers?

Not Registered, or not Activated?
Not being registered will not prevent you from using the program, it is just registering your license with Steinberg, so if you lose it, or the dongle (or hard drive) die, they know that you owned a license and can help replace it. Activating is the process of putting the license on the eLicenser so you can use the software, Registering is the process of letting Steinberg know that you own the license.
I hope that helps.

When I start Cubase LE AI Elements 7 up, I get 3 button options in a box: Try Cubase AI7, Show Activation Code, Activate Cubase AI 7. Show Activation button takes me to Register Elicenser showing a soft elicenser number 3041307189-6E67C73CE0 , Pressing Continue takes me to a page where successfully registered but Currently, there is no valid Steinberg product license found on this eLicenser. I have gone to Elicenser on my hard drive and used maintenace button to update several times but still only showing demo version of AI and MP3. My USB Dongle on profile shows following:USB-eLicenser: 625066 699E1B eLicenser name
Products on this eLicenser: Cubase SE 3, Virtual Bassist SE, Groove Agent 3, Cubase AI 7
Registered Product Activation Code
22/02/2015 12:04 Cubase AI 7 0240 7CXL MVAJ JGUJ AUOY EC00 1366 8598
12/12/2007 00:36 Groove Agent 3 0240 7CDN ISWJ UQPJ GIUK OO00 10CE 90F3
06/06/2006 00:51 Virtual Bassist SE 0240 7CEL SIUE KPES SFOL TD00 1070 8528
06/06/2006 00:22 Cubase SE 3 0240 7CIS EBQF BWMY RHYW IJ00 103A 8B97

I cannot get past the demo stage, so in 30 days I lose the program. 3 days in and still no support. Thanks for trying, any ideas before it goes out the window?

As I haven’t heard from Steinberg, I am hoping Jaslan could help. I think I have answered your questions re my problem.
By the way is it usual for support not to respond for 3 days? If I have bought evrything and done all that the instructions asked, and it all appears on dongle, why wont the activation be recognised. I would transfer to Elicenser but cannot see how that can be done.

Is it possible the product came with a license for LE but it is allowing you to trial AI?
And when the AI trial runs out, you will still have the license for LE?

Can you list exactly which licenses are on which eLicensers (you mention a USB eLicenser AND a software eLicenser). You should not included the activation or registration/serial numbers on the posts.

I only got AI as a download, not lE. I purchased Steinberg UR22 so AI is normally the one attached I believe.
On the My Products page of Steinberg Site USB Licenser contains / lists Cubase AI7, Groove Agent 3, Virtual Bassist SE, Cubase SE3.
Software Elicenser shows: No products found on this eLicenser.
Hardware Tab shows UR22
Download Tab shows AI7 available downloads for windows or mac. Since I have already downloaded program and registered / activated on USB I have not downloaded further copy.
The Elicenser on my hard drive only shows demo version of AI and MP3 program as a demo. I cannot find any mention of USB dongle anywhere on system ( Mac OS 10.9.5 ). Sorry about putting serial numbers on, didn’t realise.

So it appears the computer is not seeing the USB dongle at all?
Try different USB ports, try a different computer, make sure ELCC is up to date.
Maybe the dongle is failing? Do you have a spare?
Have you submitted a support request yet?

I have only recently migrated to Mac so dont know where it would show up. I can see light on it though so looks as though working. Support contacted on Sunday, still no response. Elicenser created 22-02-2015 so should be ok. AI worked first time after registering and activation. Only after switching off and back on again that this problem occurred, so again don’t think it can be dongle. Suspect software error between the the the two licensers when registering. Hoping Steinberg support contact soon. 4 days way too long.

Now 5 days and still nothing from support. Only The email acknowledgement.Some wht bizzarly, I have just tried Cubase AI and it opened first time without requesting activation. Nothing has been changed other than I removed USB dongle after shutdown last night, and swapped with midi keyboard USB socket. I will switch off again later and restart to see if all registrations are now recognised.

Interesting development. When I click on Elicenser on my hard drive it now shows the USB Licenser which contains full AI7 program plus MP£ encoder , Groove Agent 3 , Virtual Bassist and my old SE3 Cubase. The Soft Elicenser contains the demo version of AI7 and MP3 Encoder. Should I remove the demo license and should I transfer full programs from USB stick to Soft Licenser. I take it that Virtual Bassist no longer works under this program. I haven’t yet found any of my other older VST plug ins either. I would like to upgrade the MP3 encoder but am cautious to which version of Cubase it will update.

I am confused… The "soft’ eLicenser IS the one on the hard drive. How can the USB eLicenser be “on the hard drive”?

Don’t understand this statement either. Do you mean you want to upgrade Cubase to a version that includes unlimited exports?

When I click on the Elicenser on the hardrive it opens and shows both USB Dongle Contents and also Elicenser. USB shows full programs but Elicenser shows demo version AI7 and MP3 Encoder. Yes I would like either a version that has unlimited MP3 exports or I could buy just unlimited MP3 exports and use it on either my AI7 or Elements & if I upgrade to that, assuming it doesn’t come with it. Thanks for your help on the USB dongle Jaslan. I don’t know why swapping it helped. It worked on that port before when using SE3. Is there perhaps a delay in Steinberg servers updating?