Activation manager went blanc and unresponsive

Upon update to newest Cubase version about a month ago, Cubase didn’t start animore, keeping serching for licenses. Dorico won’t start at all.

Culprit is Activation manager, which upon start each time just keeps showing “Loading, please wait”.


  1. changing default browser to Edge.

  2. Uninstalling and installing latest version.

  3. Deleting “Activation Engine” and installing once again.

  4. Filled support ticket month ago.

Nothing helped. Support ticket remains open.

My system in quite old, from 2011, Asus P8P67, Intel i7-3770, RAM 32 gb, enough storage space. Windows 10 home edition.

Upgated my system shortly before issue appared by changing processor and RAM. After system upgrading Cubase worked as before, actually faster, as my old processor i5-2660 was weak, and RAM was 8 gb.
No license problem after system upgrading. Problem came with upgading Cubase.

Now waiting for support response, appearingly hoplessly, and thinking about posiible solution, as like:

  1. upgading system to modern to avoid possible clash, keeping Steinberg products,
  2. getting rid of Steinberg products, as unreliable.

Used Cubase for 10 years now, and while it suits my workflow well, had during these years to resolve multiple problems by myself and with forum help. Seeked help from support three times, never actually helped. Waste of time.

Have you had same problem? Was there any resolution?

You might want to check your Windows Logs for clues on what’s going wrong. Especially the Windows > System log. You might have to scroll through the log for a bit to find warnings and errors.

Thank you for your response!
In windows log I found in “applications” next text, which reproduces itself each time I try to run Activation manager. Comment in Finnish says, that aplication stopped to be in contact with Windows, and was subsequently closed. Is there some useful information ?

  • That doesn’t tell us much more than just that it’s not working. Did you find any errors in the system log? Even if not directly related to the activation manager or Cubase. Even older messages than just at the time when Activation manager crashes. Those could indicate if your Windows has other problems going on.

  • I assume you have a working internet connection on the computer ? Cubase 12 checks licenses online, so it needs internet access.

There is some text in Finnish in the System Log. Not an error, but notification about some COM-application. It says, that LocalHost don’t give me as user permission to use it in Windows ShellExperienceHost.
I really have no clue, that it means.
Timing is also not quite right. It started to appear at about same time I upgraded my PC, but before Cubase upgrade with subsequent Activation manager crush. Notification appears time to time with no clear connection to Activation manager.
Nothing else I managed to find in system log.

1 Like
  • I had a similar problem with Cubase 12 Pro always freezing during startup. I had to close it then with Task Manager. Sometimes Cubase would start up normal, but most of the time it would freeze.

  • I had a similar error message in system log. “Distributed Com (Dcom) not accessible to LocalHost”, something like that. The error ID was 10016, and it is said that this error often affects Win10 (but not everybody has this problem). This error was also not happening during the Cubase freeze, but much earlier in the log. After I tried to fix this problem, my Cubase started working normal. So I suspect that your error/notification could possibly be the cause of your Activation Manager not working.

  • You can check the error ID for your error in the system log. It should be in one of the columns in the log. The column might not be visible until you make the first columns smaller. With the error ID, we should be able to google some guide on how to fix it.

5 posts were split to a new topic: Activation manager won’t open

I checked windows log again, there is indeed Event ID 10016, corresponding to my error report.
Googled it, solution is here:

DCOM event ID 10016 is logged in Windows

Article says though, that message can be safely ignored, or one can suppress these events from view in the Event Viewer. This requires editing the filter’s XML query, which I would never attempt, not being IT-professional.
Are there any more user-friendly solutions?

1 Like

This does nothing, because the settings are still saved, and affect the new install.

1 Like

I doubt this has anything to do with your problem. It is a problem within Microsoft components and if you really read the full text of the article from Microsoft you find this:

Even Microsoft writes that this can safely be ignored. So if you do not know what the real cause of this error is and you are not an expert on Windows registry and components you should stay away from this.

The whole effect of the XML change is to suppress the message, not to fix the problem. So what effect will this have on your Activation Manager problem.

@valleyken Please be more careful with suggestions like this, as they may have the potential to cause more harm than needed.


@valleyken, please take note

1 Like

Can you please copy that finnish text into a translation engine like and paste the translated text here, ideally with a screenshot of that issue in your event viewer. There may be some information that helps here.

1 Like
  • I can not say 100% sure that this 10016 error is the cause of the problem. But my Cubase 12 Pro finally started working okay when I tried to fix this problem (without anything else changed on my computer at that time). I say “tried to fix”, because the error still shows up occasionally with other registry values in the message. I have a strong feeling however that playing with those settings is what fixed my Cubase after half a year of not being able to use it. Also even with this error message, Cubase occasionally started okay. So it seemed to be an intermittent issue. Possibly something to do with internet access, like when checking licenses.

  • Yes, I understand the risks of beginners messing around in the registry. But now what ? We can’t just tell @Imberavis “It is a problem with your Windows, not Cubase. Bad luck, but we can’t do anything to help you fix it”. And he is not the only one with this type of problem where they can’t even start the software. I appreciate the warning about caution with this type of advice. But at the same time, I think it’s worthy of an investigation if it could help those people who are otherwise stuck with a non-working Cubase. Maybe even something the developers should be aware of as a possibly problem?

  • Hiding the error messages does nothing to fix it. It just makes it a lot harder when you do want to see the error someday. But that is not what I did.

  • What I did was basically step 7 in the below website that discusses the problem. It included changing some registry values, changing the TrustedInstaller to administrator, adding a local account in the PerAppRuntimeBroker. It took me several tries to get through the whole process, because some things were greyed out or not working as expected.

I guess the error ID’s are the same in different language Windows. So the translation comes down to this, with different registry values of course.

"The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID … and APPID … for user … "

You are suggesting modifications that have the ability to make your complete Windows system a brick.
I asked @Imberavis for more information, because what he sent so far is not enough to investigate the problem in a logical way.

Oh my goodness, you are changing permissions and settings inside the deepest level of Windows, just because you found this on some website? Really?

Do you have any idea about what the author is talking there?

In my opinion this is the complete wrong approach in investigating a problem (and highly dangerous). This is a user forum, if the suggestions here do not work, the user must contact Steinberg support. Only the techies at Steinberg do know what is going on inside.

1 Like

It seems to have worked for me though. And I don’t just blindly follow a website without at least some insight into what I’m changing or how to put it back if needed. In fact I used a different website, which I don’t remember. It was after quite some research about all that is being said online about that error.

But anyway, what matters is that Imberavis can be helped. I think his post showed enough info to conclude that it’s a Windows issue. But I’m interested in seeing other suggestions to help him solve his problem. And whether it will ultimately be fixed or if the problem remains.

The default access settings on the target computer do not grant the user …
(S-1-5-21-420209696509-4278130724-3639909886-1001) from LocalHost (LRPC enabled), access to the Local Activation COM server application with CLSID of
and APPID is
and running in the Microsoft.Windows.ShellExperienceHost_10.0.19041.1949_neutral_neutral_cw5n1h2txyewy application cache, SID (S-1-15-2-155514346-2573954481-755741238-1654018636-123333331829-3075935687-2861478708). This security access right can be modified using the Component Services Administration tool.

Thank you all for your replies, I really appreciate you spending your time helping some random people : )
Exactly as JuergenP mentioned, I don’t feel myself quite confident to do modifications in Windows registry. Not being technically challenged, I don’t classify myself as advanced user either. These points in mentioned article were discouraging enough for me.
Contacting Steinberg suport was attempted in the first place. Month ago. Apparently they went extinct.
Possibly some computer in Steinberg support office is still working, being programmed to close users tickets month after submitting and sending e-mails with apologizes.

1 Like