Ambisonics setup routing using 3rd party tools

Hi all,

Why is ambisonics so complicated when someone does not want to use Steinberg’s integrated plugins? I want to do the following: In my project there are 60 tracks routed to the stereo output and around 20 tracks (fx) that must be in 3rd Order ambisonics (its an experimental project). In want to monitor the decoded ambisonics signal to 4.0 or 6.0 speaker configuration and simultaneously to monitor the ambisonics through headphones binauraly.

I tend not to use the Control Room and currently I’ve done the following:

I have created a 3rd Order ambisonics group and all my fx audio tracks are routed to this group. When I try to route the said group to the 4.0 output Nuendo automatically places the AmbiDecoder (which by the way does not support 4.0 or 6.0 speaker configs) and thus I can not use effectively the IEM AllRADecoder!

Ideally, the AllRADecoder should be suited to be used as a panner option but that’s not the case.

The above scenario took me about 5 minutes to setup in Pro Tools but the IEM Plugin suite I want to use is VST only…

In essence, my question is: How can I COMPLETELY bypass the built in panner in Nuendo?

Thank you in advance, I hope my question is clear enough!


But “Bypass” alone won’t do. The trick is to load a “Standard Panner” and to bypass this one.

1 Like

… and keep in mind that Ambisonics (especially HOA) is considered to be an “unsupported feature” by Steinberg.

Thank you for your response. Yes, bypassing the panner is an option but in the manual it is stated that even if you bypass it, it will continue trying to “downmix” (or the opposite) if the input and output of the channel are not the same. The only true way to bypass it is to set the output to 3rd Order Ambisonics (->IN 3oA / OUT → 3oA) but…if my out is also a 3oA bus, how am I going to LISTEN! to my decoded audio? It’s funny…

Yes, I found that Ambisonics is NOT officially supported by Steinberg browsing this forum… Its a pity. I want SO MUCH to love Nuendo and leave behind me Pro Tools because the…well known reasons… but something I did in Pro Tools in 5 minutes is finally IMPOSSIBLE in a DAW that has a strong marketing point towards immersive and spatial audio. So, ambisonics is easier in ProTools even if they don’t even bother to advertise it in their web page…? I hope I am wrong

That’s why I said: Load a Standard Panner and bypass this one. Actually it’s super-easy once you know what to do.

Here’s an example, including IEM’s AllRADecoder:

3OA to 5.1.4.npr (175.1 KB)

1 Like

PS … the mixer channel will look like this then:

PPS: Be aware that this setting will be ignored when you merge-in data from other Projects!

Panning-slot plug-ins can't be merged in from other Projects - #4 by Dietz

1 Like

Thats how support should be like! I really appreciate your effort. Thank you, I 'll study your example project when I’ll be back in the studio. It seems quite logical btw.

@Dietz thanks for your response. I tried your approach but I couldn’t load the standard panner, as it wasn’t available in the list of panners. Strangely enough, in your example project it was available. Is there anything I need to do in order to make it available?

I want to go from Ambi 1st order to stereo binaural (for monitoring purposes).

Best, Robert


Sorry, hard to tell from the distance, especially taken out-of-context.

Sorry, I thought the OP also asked about routing ambisonics to a stereo bus (for binaural monitoring purposes). Didn’t want to hijack the thread.

However, I experimented further with your project and it works - as long as the ambi track is routed to an output with more than 2 channels. As soon as it is routed to a stereo track, the option to insert the stereo panner disappears. Strange.

Ok, that makes sense. That’s why the panner is there when routing to an output with more than 2 channels. Logical.
But then Dietz’s workaround is not possible for that scenario (monitoring an ambi track with a plugin that offers no dedicated panner).

Hi, OP here! I’ve managed to bypass the VST MultiPanner since it’s easy after switching to the Standard Panner and my setup works fine but yes, I need now to find now a way to be able to hear the decoded signal binaurally via headphones. I mean, having the 5.0 monitors and my headphones playing the binaural version of my project simultaneously. Any ideas?

Yes, halfway. :blush: Written at the end of a long day’s work. Correct it should read: It doesn’t work in stereo. (My answer above wasn’t worded correctly, so I deleted it.) That’s why it works in Dietz’s project, because there’s something to pan. But in stereo, Nuendo apparently thinks there is nothing to pan. (LRC is the first that works.)

But Dietz might have a solution for that too. He has been working with Nuendo a lot longer than I have. So my answer is with reservations. :wink:

→ that was my hope in the first place :grinning:

Like I wrote before: I have too little information to offer meaningful suggestions. The screenshot is hiding the decisive parts of the routing. :sunglasses:

Have you looked at the exemplary Nuendo-project I posted in an earlier message of this thread? Maybe the answer is there, already. :wink:

I think I found a solution: Instead of using the standard panner, I used the free dearvr ambi micro panner and this one can be bypassed! I compared the signal using supervision before and after the panner and it seems unchanged.

1 Like

Looks like a sensible solution. … but couldn’t you use DearVR itself as the binauralizing device in the first place? Or do you dislike its results?