Anybody using Nektar Panorama with Cubase 10

My Panorama is at a friends studio so i can’t help for at least a week or two, hence why i’ve been quiet with your recent posts… Really sorry. :frowning:

I don’t have Sylenth1 either, not much help but thought i’d just reply so you know you’re not being ignored.

Have you tried Nektar support? They are very good in helping with problems like this.

Thank you for your reply.

I have tried support but they aren’t replying. Sylenth1 does work but just not for me. I’m at an end to what other setting to change. I’ve only just realised, the P6 screen actually shows the parameters intended for a fraction of a second, then discards them all for just the Master Filter. I may have to send mine back or there’s a cubase setting messed up, or file somewhere conflicting.

Here’s a video of the parameters loading then being discarded. It happens very quickly. Other VSTs not doing this. It’s as though it drops that map once loaded and reverts to no map, 1st param only

https://youtu.be/H0y_i-w6XDw

Installed Cubase on a different PC a fresh and it works. Something in my settings, file locations causing conflicts but what could that be?

Sylenth1 is now fixed. There was a serious glitch somewhere in my Cubase set up. Reinstalling Sylenth1, the P series, and even Cubase, didn’t solve it, many days of trying different combinations. The only thing that worked was a fresh windows installation, now everything is as it should be. I’m on my 2nd day reinstalling VST’s. Happy days!

Spire has a few important controls missing. Wet/dry mix for the for the last 3 FX. It works for first 2 FX but not last 3. When checking Cubase Remote Editor, Spire is reporting the dial to Cubase as the others but they’re not grabable to learn like the others in the P6. But, this is normal for this VST. Knowing why this is would be a huge advantage when talking to devs to have it changed.

If anyone does finally understand my noise and can offer light, I’d love to read it. Thank you

Just in case anyones actually following this thread or stumbles into similar issues. My reply came in today from NEKTAR. Although we still have no idea what caused my initial glitch (now fixed)… This is the limitation restricting learnable controls in VST’s such as SPIRE.

"Cubase will only present the first 256 parameters associated with an instrument (or 88 effect parameters)."

The good news is…
"We can reorder the parameters in the Remote Editor."

And, it really is simple. Open remote editor from the VST, activate learn in remote editor, select a knob we don’t need in remote editor, twiddle the dial we need in the VST, click apply, now the P6 can grab that knob… learning it!

So my next question is… will Steingberg raise the 256/88 limit in a future update, but I’ll start a new thread for that.

That’s interesting, so does it mean that Nektar mappings will break if you change those remote editor mappings? I also have an MCU and re-order parameters for that within the remote editor, so maybe i need to be more careful in future.

I’ve had instances where the Panorama mappings become scrambled - that’s probably why lol.

I believe so. On the plus side. If the Nektar map is a basic grab map. No need “grab” the parameters and learn them for it. The remote editor automatically displays in that order in the keyboard. I need to do more experimenting. But once I got everything working I was that exhausted, studio was walked away from. Always the case

I’m looking to buy one of these. Has the P1 had any more updates since the last post here? Or is it working fine for Cubase 10/11?

The Cubase integration files haven’t been updated for around 4 years i think, but still works for C10. Can’t say about C11 as i’m yet to upgrade, sorry. I’m guessing that if any issue did occur they would update, as the Studio One and Bitwig support both received updates in the past year.

1 Like

Thanks. Found another post where it seems someone got it working on C11. Just ordered one so will report back on how it works.

Got mine today. Working fine for the most part.

Is it normal that when editing a preset in Nektarine plugin the hardware doesn’t update? If I do it in the standalone one it does.

Also when I try to use it with Waldorf’s Largo it doesn’t seem to be loading a custom map. I just get the generic, Home, Part A, Part B, menus. And the parameters on the home page aren’t really ideal (unlike the Prologue one where the filter cutoff shows there).

Ok so found out also if you change the remote mapping in Cubase for a VST then you can’t use a custom map make in Nektatine and only use the generic one.

If the plugin worked that wouldn’t matter. Tried it in Studio One 5 demo and the plugin works fine.

I tried to map VPS Avenger but it has about 2000 parameters. And the one for filter is not in the main 256 list (seemed like 160 in my experiments though).

So I’m stick with the generic editor for VPS Avenger. Also found out that once you set the custom parameters you want to access in the remote editor don’t change it again. If you do then any previous map you made on the P1 will get scrambled.

Looks like they use the remote map controls as an identifier, so if any of that is off then it won’t recognise it.

Overall though it’s working well and happy with it . If they could just fix the plugin to work with Cubase it would be all sorted.

Yeah, Avenger. I tried to get Manuel to change this. It took a while of me pointlessly blabbing at people (as nobody had any idea what I was going on about) for me to discover Cubase Remote Editor thing.

I’ve stopped messing about with the set up of my P6 now though. I did want to map things but getting back to actual music was more important.

Keep us posted on any updates

Thanks. Think I’ve mostly got it figured out now.

Part of the issue on my end was using Cubase in Win 8 compatibility mode due to my old soundcard drivers, but I’ve upgraded those now so should be able to see the full 256.

Main thing is that once a map is made the remote editor can’t be changed so that needs to be all prepared in advance (with any custom settings in the remote side).